1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Boost Mobile] Problems rooting? Post here!

Discussion in 'Android Devices' started by Snake X, Apr 14, 2012.

  1. Snake X

    Snake X Android Expert
    Thread Starter

    Seriously we need 1 thread for this so that everyone can learn from each other's troubles without tracking back and forth between who knows how many threads people made with problems. I also would suggest those threads be merged here to clean this place up perhaps.

    If you have any rooting problems with drivers, adb, b08c, or whatnot let us know here. That way we don't have 20 different thread's.
     


    oscar112709, StarScream2109 and Xyro like this.

    1. Download the Forums for Android™ app!


      Download

       
  2. superquin

    superquin Newbie

    Good point, I have a thread open called "ZTE Warp - Mac "Root" Instructs." Dont know how (or if i am even able) to merge it to this thread, but I've been getting help there from Tookah. I've gotten some good results that might help others dealing with Mac rooting problems.

    SQ
     
  3. n0ve

    n0ve Android Expert

    I've helped quite a few via teamviewer root their phones. Anyone in need, just ask.
     
  4. Snake X

    Snake X Android Expert
    Thread Starter

    no, this is for users and only users who can't root their phone and are in need of help. If you are a frustrated user of the zte warp let us know here. I am trying to keep this place clean because it's really starting to fill up with many threads.
     
    n0ve and prmax like this.
  5. superquin

    superquin Newbie

    Ok, gotcha. Then i'll post my success here. Tookah (bless his or her heart) helped me figure out how to deal with Rooting my ZTE WARP with a Mac. Following is Tookah's instructions that I found successful. If you are trying to figure this out with a Mac, this will probably work : )


    ---------

    Tookah's Instructs

    --------

    this is the only way i can think of
    if you are on b08c this is the only way even on windows for now


    first

    if you have any app that requires usb(zte warp) such as easytether,doubletwist etc .... uninstall it !

    for easytether you can just type this in terminal


    to unload the driver

    sudo kextunload /System/Library/Extensions/EasyTetherUSBEthernet.kext


    to reload [after you are rooted)


    sudo kextload /System/Library/Extensions/EasyTetherUSBEthernet.kext



    now that you have these away


    download the zip i have attached and extract to the desktop ...


    make sure you have the zte driver installed ,unknown sources and usb debugging enable



    1. open terminal and type
    Code:
    cd
    and drag&drop the support folder you extracted and hit enter

    now type
    Code:
    adb kill-servers
    2.
    then type these code to install cwm

    Code:
    adb reboot bootloader
    //wait till the phone shuts off and boot into bootloader(green android)

    Code:
    ./fastboot-mac flash recovery recovery.img ./fastboot-mac reboot

    After you install CWM (previous steps) put SuperUser.zip on your sdcard then reboot into recovery. SuperUser.zip Choose install zip from sdcard. Then verify thats what you want to do. After install has completed reboot the phone. After the phone reboots you should have root.

    Don't unzip super user.zip
    Turn off your phone
    once its off push and hold ....power and volume + or - till you see cwm (looks an arrow and a hat ) if you don't see cwm you don't have it installed :D....


    Now just select install zip from sdcard accept it and reboot



    All above is props to Tookah, thanks again!

    -SQ
     
  6. n0ve

    n0ve Android Expert

    ^^"Clean", "For Users Who can't root and are in need of help", not for posting your way of helping, how hard is it to grasp what Snake is trying to do, I think its a great idea and let's keep this thread for those in need.


    (meant to quote the guy above with the huge post on his way of help)
     
  7. Alsaces Daddy

    Alsaces Daddy Android Expert

    I've seen you post a few times. Its much better to be nicer to people who don't really understand. I know a few people with our phones that are afraid to post on these threads due to criticism or rude remarks.

    With that being said.. I too am having troubles rooting. Starting with driver installation. Ideas?
     
  8. tookah

    tookah Well-Known Member

    Then people need to threads
    One for possible fixes
    And another if they still have problems ...
     
  9. n0ve

    n0ve Android Expert

    Agreed. and I've rooted probably 15 phones that were causing them problems. To the person above mentioning the rude remarks?... Send me a private msg. I will help root your phone via teamviewer. :)
     
  10. shinru2004

    shinru2004 Android Expert
    Recognized Developer

    Never used yeamviewer heard teamviewer is pretty good though lol j/k
     
  11. n0ve

    n0ve Android Expert

    lol, blame it on the al alaaaalcohol
     
  12. patmeegroin

    patmeegroin Lurker

    I followed the steps as shown on Knoxville363's vid and made it to the final screen where it said hit any key, and my fone rebooted, but i had no superuser icon. I repeated procedure and the fone rebooted and still no root?
     
  13. n0ve

    n0ve Android Expert

    inbox me. I can help via yeamviewer.
     
  14. BarefootDrunk

    BarefootDrunk Lurker

    Hey guys...

    Is this thread still open? I know I'm gonna sound like a complete idiot, because I'm not familiar with a lot of this stuff...but I was able to root my previous phone (Samsung) and now I'm trying to root my ZTE Warp. I spent all day yesterday working on it. I followed Knoxville363's updated video but couldn't get it to work. I decided to undo everything and start over, and when I did, I noticed a step I missed the first time...it's in the PdaNet set up, where it says to reboot into Fastboot. How do I even do that?? This is what's stumping me at the moment. I've looked all over, and followed all the directions I can find, but I'm about to the point of giving up...but I CAN'T give up, hence my frustration.

    Please go easy on me, I'm just a girl, who doesn't have a boy, to root her phone for her. So I'm trying to learn. Thanks. :)
     
  15. Prinny

    Prinny Resident Linux Nutcase

    Barefoot, did you install the drivers? When you plug in your Warp, you should get a prompt saying "CD Drive" or something like that. Navigate to the windows folder, and install the drivers. Then search the Warp All Things Root forum for the Ultimate Warp Drive by SnakeX. There hsould be a readme included in the file...if not there are directions in that thread. :)
     
  16. BarefootDrunk

    BarefootDrunk Lurker

    Ok, I had to take a break. It was driving me crazy. I *tried* installing drivers, but I guess I'm just confused about how to do that. I went to device manager and it said I already have the best drivers, and I wasn't sure where to go from there or exactly which drivers. And I was nervous about doing something that could mess up my phone.

    Sorry, I know I probably sound like someone who has no business even attempting this, but like I said, I've done it before, and I really want to be able to use my phone as a hotspot, among other things. Thanks for your help. :)
     
  17. Prinny

    Prinny Resident Linux Nutcase

  18. kingtoxik

    kingtoxik Member

    Having trouble rooting on windows 7. I have drivers installed. I follow all steps from the ultimate warp drive. When I select option 4 to install CWM. Phone starts to reboot it stays stuck on the green Android logo.
     
  19. oscar112709

    oscar112709 Well-Known Member

    i need help asap i did everry step snake cant get my zte warp rooted plz help oscar112709 @ gmail.com
     
  20. LilBit

    LilBit Extreme Android User

    oscar112709 likes this.
  21. oscar112709

    oscar112709 Well-Known Member

    Its about time took me 1 month to root i got it all hooked up
     
    LilBit likes this.
  22. LilBit

    LilBit Extreme Android User

    Outstanding!!:D
     
    oscar112709 likes this.

ZTE Warp (N860) Forum

The ZTE Warp (N860) release date was October 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 512GB RAM, Snapdragon S2 processor, and 1600mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...