1. Download our Official Android App: Forums for Android!

Root [Boost Mobile] [ROM] Official LiquidSmooth Nightlies!!

Discussion in 'Android Devices' started by wetbiker7, Mar 10, 2014.

  1. APOPHiS420

    APOPHiS420 Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    471
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    471
    52
    73
    Male
    Web Designer
    USA
    Sweet me too. Giving these settings a try. First time I've been able to get my LTE and MMS working so I'm excited lol
     

    Advertisement

  2. APOPHiS420

    APOPHiS420 Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    471
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    471
    52
    73
    Male
    Web Designer
    USA
    Are the cm 11 themes supposed to work on this?? They don't seem to here.
     
  3. jreink01

    jreink01 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    962
    Joined:
    Jul 28, 2011

    Jul 28, 2011
    962
    32
    78
    Male
    Saginaw, MI
    I have noticed that when my phone rings, it only rings twice then it just vibrates. It has done this on 5 different ringtones I have tried. Anyone else having this issue or know of a solution?
     
  4. steelyus1

    steelyus1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    103
    Joined:
    Apr 9, 2014

    Apr 9, 2014
    103
    37
    43
    Male
    Network Engineer
    Austin, TX
    Doesn't happen for me. All ringtones work fine.

    Maybe a clean install again? Wipe a couple times beforehand first. Just to make sure everything is gone.
     
  5. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    7,475
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    7,475
    3,426
    333
    Male
    USN Vet. / Certified Drug and Alcohol Abuse Counse
    So-Cal
    Most should work. You may have to change your DPI in order for them to work though. Also, sometimes a cache wipe and reboot is required for the theme to apply.

    I've found quite a few free themes on Play that worked fine with Carbon and CM11. They should work with Liquidsmooth too. Quite a few of the themes give instructions on how to get them working. There is also information on Google about changing the DPI. There is even a DPI changer if you don't know how to change it in the build.prop. Personally, I don't mess with the ones that require a DPI change. I just use the ones that work with the ROM as is.

    I'm going to try a few now and see if I can find some that will work with LS. I'll let you know what I find. :)

    Edit: bro, the very 1st CM11 theme I tried worked perfectly. It's called CM11Brushed Night. I applied the theme, rebooted and it applied. Easy peasy. :D
     
    Kreatur3 likes this.
  6. Kreatur3

    Kreatur3 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    353
    Joined:
    Mar 4, 2011

    Mar 4, 2011
    353
    139
    68
    I get themes working just fine. I've been running the newest build for awhile now with only a couple complaints. Every time I reboot my phone I lose my sound tones. My widgets on my secondary screens. And also my root permissions for most apps. Back to TW I go lol.
     
  7. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    7,475
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    7,475
    3,426
    333
    Male
    USN Vet. / Certified Drug and Alcohol Abuse Counse
    So-Cal
    Hmmmm, that's not right. I haven't had any problems like that. What build are you running? I'm still on LS-KK-v3.0-2014-04-06-d2lte(2). I'm getting ready to update now though. Hopefully I don't have any of those issues with the 4/11 build. If so I'll go right back to the build I'm running now lol. It's running great. :thumbup:

    EDIT: Just flashed the newest build- LS-KK-v3.0-2014-04-11-d2lte. Everything seems to be working nicely.
     
    unotlikeme likes this.
  8. Kreatur3

    Kreatur3 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    353
    Joined:
    Mar 4, 2011

    Mar 4, 2011
    353
    139
    68
    I was on 4-8. Then did a clean 4-11. Other than a couple random reboots it's been solid.
     
    wetbiker7 likes this.
  9. jmfoxx75

    jmfoxx75 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Mar 6, 2013

    Mar 6, 2013
    13
    4
    16
    For you guys that have 4g but are having problems with it coming in and out make sure in your network settings "Data Roaming" is not checked. I was loosing data when I new I shouldn't and would have to go back into APN settings and the settings were there and correct but were not applied. Some how "Data Roaming" was checked. I have had no Data problems since.
     
    Kreatur3 and wetbiker7 like this.
  10. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    7,475
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    7,475
    3,426
    333
    Male
    USN Vet. / Certified Drug and Alcohol Abuse Counse
    So-Cal
    I've found some kernel settings that work great for me. I'm gonna post them in the hopes that they'll work nicely for those of you wanting to try new kernel settings.

    I am running the 4/11 build and using the Trickster app.

    TCP Congestion - cubic
    I/O- sio
    Gov- intellidemand
    Read Ahead Buffer Speed- 2048
    Multicore Power Saving - 2
    ZRAM- on
    Mid- 384000
    Max- 1512000

    Everything else is set to default. Hopefully these settings work as well for you as they do for me. :D
     
  11. steelyus1

    steelyus1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    103
    Joined:
    Apr 9, 2014

    Apr 9, 2014
    103
    37
    43
    Male
    Network Engineer
    Austin, TX
    I have a couple days on your last setting so far. Just flashed the newest nightly (13 Apr 14), so don't have an accurate reading to post. Will go a couple days and post some bad ass batter life on this ROM and the Deathly Kernel.
     
  12. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    7,475
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    7,475
    3,426
    333
    Male
    USN Vet. / Certified Drug and Alcohol Abuse Counse
    So-Cal

    This set up is doing great for me. Since changing to these settings, I've noticed less battery drain. :thumbup:
     
    steelyus1 likes this.
  13. wyelkins

    wyelkins Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,431
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    1,431
    447
    163
    Male
    Financial Services
    Savannah, GA
    Those settings look great. The only thing that I wonder about is multicore power savings. If you are concerned about battery life, it is a good thing. But. If not, I would set it to 0 to disable it. We have a dual core phone, that option does it's best to use only one of them. There has to be a performance hit. But, it is a nice power saving feature.
     
  14. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    7,475
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    7,475
    3,426
    333
    Male
    USN Vet. / Certified Drug and Alcohol Abuse Counse
    So-Cal
    So far these settings are running great for me. I haven't noticed any ill effects as far as performance. I've played Riptide and Need for Speed Most Wanted without any issues.
     
  15. Xion713

    Xion713 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    116
    Joined:
    Jul 6, 2013

    Jul 6, 2013
    116
    11
    38
    So I've grown to believe that the camera app for LS is not as good as the stock camera. Is there a way to get the stock s3 camera or is there another better app that'll fix it? Thanks
     
  16. bob-st

    bob-st Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    372
    Joined:
    Dec 30, 2010

    Dec 30, 2010
    372
    95
    53
    Just flashed the LiquidSmooth 2014-04-13 nightly and followed the op installation instructions. This is my first S3 AOSP rom and initially had no mobile data. Did some more reading and flashed MopedRyder's Universal Boost APN fix for D2LTE builds.

    Now I have lte/4G and mms. Life is good :)

    Thanks to ALL.
     
  17. steelyus1

    steelyus1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    103
    Joined:
    Apr 9, 2014

    Apr 9, 2014
    103
    37
    43
    Male
    Network Engineer
    Austin, TX
    Camera MX and HD Camera Ultra are pretty good. Free in the play store.

    As far as the stock camera app, not really sure if it will work with AOSP. The Devs will have to chime in on that, haven't tried it yet. I can swap the apps on the next nightly install I do and let you know.
     
    Kreatur3 likes this.
  18. Xion713

    Xion713 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    116
    Joined:
    Jul 6, 2013

    Jul 6, 2013
    116
    11
    38
    Thanks a ton!
     
  19. steelyus1

    steelyus1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    103
    Joined:
    Apr 9, 2014

    Apr 9, 2014
    103
    37
    43
    Male
    Network Engineer
    Austin, TX
    Here my battery with LS Nightly 13 April 14 and Deathly Kernel. Noted I Do have the ZeroLemon 7000.
     

    Attached Files:

  20. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    7,475
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    7,475
    3,426
    333
    Male
    USN Vet. / Certified Drug and Alcohol Abuse Counse
    So-Cal
    Nice. What kernel settings are you running?
     
  21. steelyus1

    steelyus1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    103
    Joined:
    Apr 9, 2014

    Apr 9, 2014
    103
    37
    43
    Male
    Network Engineer
    Austin, TX
    CPU Min : 384
    Max: 1512

    Governor: OnDemand

    I/O : cfq

    Read Ahead: 2048

    TCP : veno

    Everything else default.

    Also, have developer settings background processes set to 3 max.


    Edit: Screen time was 6+ hrs and Phone time was 3+ hrs
     
    wetbiker7 likes this.
  22. unotlikeme

    unotlikeme Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    277
    Joined:
    Aug 31, 2011

    Aug 31, 2011
    277
    90
    53
    Male
    Carpentry Demolition Contractor
    Connecticut
    i was gonna post my moar settings but i recently switched to voltage control and after three days voltage control is now acting up force closing when i try to open the app. oh well im going back to liquid imo the best rom we have now that theres 4g and mms on it. wow never thought i say an AOSP rom was better than any TW rom lol

    edit: and this would be the wrong thread for moar posts sorry lol thought i was in bikers thread.
     
  23. unotlikeme

    unotlikeme Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    277
    Joined:
    Aug 31, 2011

    Aug 31, 2011
    277
    90
    53
    Male
    Carpentry Demolition Contractor
    Connecticut
    steelyus1 and biker have you tried the 4/15 build? i noticed its up in the experimental builds gonna give it a shot now.
     
  24. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    7,475
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    7,475
    3,426
    333
    Male
    USN Vet. / Certified Drug and Alcohol Abuse Counse
    So-Cal

    All good bro. This thread is mine too. I don't get all bent outta shape like some guys do when people go a little off topic so no worries.

    If you ever DO want to delete a post, all you have to do is remove all comment and write DELETE. Then hit the report tab and let the Mods know that you've removed the post content and ask them to delete it.

    I've probably asked the Mods to remove 30 posts from this section so far this year. :D:D
     
    steelyus1 and unotlikeme like this.
  25. unotlikeme

    unotlikeme Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    277
    Joined:
    Aug 31, 2011

    Aug 31, 2011
    277
    90
    53
    Male
    Carpentry Demolition Contractor
    Connecticut
    What's up biker hey I'm trying to get v4a working on liquid does it work on liquid and I'm on the 4/15 build seems to be working well
     

Share This Page

Loading...