1. Download our Official Android App: Forums for Android!

Root [Boost Mobile] Screen locks in sleep mode after cwm.

Discussion in 'Android Devices' started by DirtyMitten, Apr 28, 2012.

  1. DirtyMitten

    DirtyMitten Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Feb 23, 2012

    Feb 23, 2012
    16
    3
    16
    Male
    West Michigan
    After i installed cwm and superuser i reloaded my select favorite apps. Everything is fine, however when my phone is in a sleep state for x amount of time it will not wake up. I have to pull the battery or hit the hard reset next to the camera lense. Every time I return to stock (no cwm/superuser) it works without fault. Put cwm and superuser back on it starts all over again. The only thing I havent tried yet is re-downloading the cwm file (ZTE Warp Recovery Installer V2) to my computer. I had my phone rooted before with the old one click root and phone was flawless, but I had to send my phone to ZTE for a bad earpiece and when I got it back the old one click root nolonger works. Any Thoughts? I will try re-downloading ZTE Warp Recovery Installer V2.
     

    Advertisement

  2. primetech

    primetech Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    254
    Joined:
    Feb 5, 2011

    Feb 5, 2011
    254
    36
    43
    CWM, or any recovery, should not cause this. It's like saying updating your phone causes your computer to crash -- they're almost entirely independent operating systems. Root is likewise; it's just an extra file sitting in your /system/bin folder.

    I experience something similar; that is, my phone will appear to still be doing things (e.g. charging), but my screen and capacitive buttons become unresponsive. The screen dims, then turns off, then a minute or two later the phone finishes the proces of rebooting itself. In my case, it's because the Warp was just badly manufactured. This might be your case too.
     
  3. DirtyMitten

    DirtyMitten Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Feb 23, 2012

    Feb 23, 2012
    16
    3
    16
    Male
    West Michigan
    it behaves like it is powered down but holding down the power button to turn on doesnt do anything. I just have this problem while it is rooted with cwm and superuser. I put it back to stock before bed last night and left it on and it woke from sleep fine. I just do know why it only shows its ugly head when its rooted. weird. I might have to get ZTE to repair again or leave at stock. Ive even done the manual update with the ZTE software updater then back to cwm and still does it. Is it possible that ZTE had installed something new in the software or possibly hardware to combat rooting.
     
  4. primetech

    primetech Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    254
    Joined:
    Feb 5, 2011

    Feb 5, 2011
    254
    36
    43
    They shouldn't (wouldn't?) care about rooted users; their software doesn't update itself naturally. I'd recommend rooting immediately after returning to stock, just to see if it's root causing the problem, or the Warp being a Warp.

    (RTS also forces you to reinstall applications, and apparently not having so many apps on this phone causes it to not suck temporarily...until you download them back.)
     
    DirtyMitten likes this.
  5. DirtyMitten

    DirtyMitten Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Feb 23, 2012

    Feb 23, 2012
    16
    3
    16
    Male
    West Michigan
    will do. i meant while it was in their possession. I doubt they would also. I will try again. Thanks primetech.
     
  6. shinru2004

    shinru2004 Android Expert
    Recognized Developer
    Rank:
    None
    Points:
    333
    Posts:
    1,812
    Joined:
    Nov 22, 2011

    Nov 22, 2011
    1,812
    1,571
    333
    Male
    Charlestown
    There should be a fix for this issue in Hroark's CWM thread
     
  7. DirtyMitten

    DirtyMitten Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Feb 23, 2012

    Feb 23, 2012
    16
    3
    16
    Male
    West Michigan
    COOL. I did see that they didnt send my actual phone back or they changed my msl number. maybe they sent me one of those warps returned from a bad batch.
     

Share This Page

Loading...