1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root [Boost Mobile] Wireless Tether Issue

Discussion in 'Android Devices' started by Mike525, Apr 29, 2012.

  1. Mike525

    Mike525 Member
    Thread Starter

    I recently tried to use Tethering (Google's, Barnacle, etc.) and it stopped working, It used to come up as a ad-hoc network. The phone acts like its working (i.e. wifi tether comes up and says ready no errors in the log) and the computer, laptop, etc sees it.

    This is where things get a little :thinking:... what used to happen is on the computer and laptop I would connect get an ip and was good to go. now it says its connected and gets an ip however the phone never registers a client connect (also odd the ad-hoc network is running at 11b not 54G+ like it used to and takes about 30 seconds) and no traffic happens. I know its not the computers because I used another ad-hoc to test and they connect @ 54G+ and work correctly.

    I did a factory reset reflash (ZTE's online tool) on the phone, CWM, rooted it then installed wifi tether still no-go. I also tried Shinjitsu Rom 1.5b still no-go. everything else works fine.

    any suggestions?? I would say the Wifi is bad but It connects to everything fine..
     

    Advertisement

  2. n0ve

    n0ve Android Expert

    try having the client connect with a static ip... otherwise no clue why your having this issue... allow barnicle to update the driver... reboot... and should be fine... i just always use static ips so thought I'd toss that out there...
     
  3. Mike525

    Mike525 Member
    Thread Starter

    tried that packets keep sending, recieve are next to 0...
     
  4. Smoothkaos

    Smoothkaos Android Expert

    I'm running Wifi tether for root app but nobody can see my device. Any chance somebody could paste their working settings here so I can bump mine against them and locate my problem?

    Update:
    Switched to Barnacle and absolutely no problems now.
     
  5. cyberone3

    cyberone3 Member

    i'm also running wifi tether and it starts but no no data gets sent 0 kb and can't connect to phone
     
  6. Corlygunnz

    Corlygunnz Member

  7. aenoch

    aenoch Android Enthusiast

    I ja e the same problem eventialy everu wifi tether stoped working after a few days of working so i switched to usb tether apps and now use pdanet
     
  8. Internetapps

    Internetapps Lurker

    Thanks for the suggestion aenoch. I just made the same switch and it works great.
     
  9. Corlygunnz

    Corlygunnz Member

    I need wifi tethering for my tablet... Anyone found a fix
     
Loading...

Share This Page

Loading...