1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Boost Mobile] Working ROMS/MODS/KERNELS/MODEMS/ECT for the Boost S3

Discussion in 'Android Devices' started by wetbiker7, Sep 22, 2013.

  1. unotlikeme

    unotlikeme Android Enthusiast

    yes sir flashed with out updater script modification. you will definitely be a happy flasher!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. HiiiPowers

    HiiiPowers Android Enthusiast


    Great because I'm a flashaholic and proud of it!
     
  3. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter

    You guys not running the MG2 modem can do that. I've flashed several of the Sprint modems but really didn't see any difference so I switched back. Definitely one of the benefits of running a Sprint modem is not having to edit the updater script. Lol. It's gotten to the point where I can have it edited for MG2 in about a minute. :D

    I may decide to try a few of the other modems again just for the heck of it and run them for a several days. Who knows, I may find one that works better on my phone. I honestly didn't give the ones I tried earlier a thorough testing. I flashed them, looked for any immediate noticeable difference bit didn't see any. I should have given them more time.

    Guess I've just talked myself into giving them another try. Lol. :D

    Chompsms also has the option to change the settings. If I'm not mistaken, they have been added because I don't remember seeing those options in earlier versions.

    Edot: you guys may want to give Dirty Unicorns 4.0 a try. I'm running it right now and it's running like a champ. Running it with the stock kernel too and it's snappy as can be. All my apps are installed too.
     
  4. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter

    smith058 and cyberone3 like this.
  5. smith058

    smith058 Android Expert

  6. cyberone3

    cyberone3 Member

    you put modem.backup on your internal card the one that says phone when you connect your phone to your pc then you download the zip file sprintgalaxys3restoremodem.zip from the link and put it in the same spot. reboot into recover run the sprintgalaxys3restoremodem.zip and your good to go it will flash the modem. tried and tested here
     
    wyelkins and smith058 like this.
  7. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter



    Dude, all he's gotta do is DL the zip with his wifi, 3 or 4g and make sure both the backup and the zip are on the internal sd. He doesn't need to connect to a pc.

    I PMed him the link to the sprintgalaxys3restoremodem.zip. I didn't send it when I sent my backup.

    EDIT: You download using wifi, 3g or 4g which ever you have then use a file explorer if necessary to move both the backup and the modem restore zip to the internal sd. Actually, if he's downloading via his phones data, the files should be stored in the download folder on the internal sd. :D
     
    smith058 likes this.
  8. Capn069

    Capn069 Well-Known Member

    The only thing is you have to make sure it's the only modem.backup you have or you will do like I did and flash the wrong one. I scratched my head until figured that out the hard way. I had both files in the same place and it found a back up in a totally different folder and flashed it. This problem will only affect flashaholics with multiple modem backups though. :rolleyes::D
     
    smith058 and wetbiker7 like this.
  9. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter

    LMAO!!!!! Thankfully I removed each one after I tried it when I was testing the modems. :p

    The only two I ended up keeping where the Boost MG2 backup and the sprintgalaxys3restoremodem.zip. :ridinghorse:
     
    Capn069 likes this.
  10. HiiiPowers

    HiiiPowers Android Enthusiast


    Hummmmmmmm flashed dirty unicorn and has no data I tried manually configuring still nothing, then flashed the piggyback.zip still nothing then restored the apns using apn backup and restore and now I have 3g just no 4g Humm I don't know what you did to get good but I'm going back to moar until I get more time to play with it BTW I was on du v4.0 if it makes a difference
     
  11. smith058

    smith058 Android Expert

    Change mobile setting to (cdma) not (cdma lte) from phone settings-more settings-mobile networks
     
  12. HiiiPowers

    HiiiPowers Android Enthusiast


    So that's how you get 4g just place it on cdma I'll switch back tonight I already went back to moar so once I go back I'll switch it to cdma not cdma lte
    That's so weird because I've got lte on cdma/lte before
     
  13. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter

    Something I've found that weird with DU 4.0..... when I check my prl after flashing it says 1. That's it.... just 1. LOL. When I try the AOSP script to get into DIAG mode it doesn't work either. When I flashed DU 4.0 originally, I was running a modded prl. Very good chance that's what's wrong. Really don't know. The only for sure way to find out is for me to start fresh with a Boost prl and do a fresh install.

    Those of you out there running Dirty Unicorns v4.0, what are your prls?

    I'm just curious to see if it's only mine. Also, if someone has tried the AOSP DIAG script with 4.0, did it work for you?

    I doubt very seriously anyone has tried the "enable DIAG script" with this ROM but it doesn't hurt to ask. ;)
     
  14. HiiiPowers

    HiiiPowers Android Enthusiast


    My prl also said 1 after a fresh install and I was in moar with 4g and mms
     
    wetbiker7 likes this.
  15. Rxpert83

    Rxpert83 Dr. Feelgood

    Word of caution... At least on Sprint phones, we used to edit the PRL to one in order to roam on Verizon's towers.

    I'd make sure you're actually still on the correct network
     
    wetbiker7 likes this.
  16. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter

    Mine is still showing I'm on Sprint. I flashed back to MOAR and my prl is the 31104 Boost prl that I put on it.

    Possibly a bug with DU 4.0. Flashing a ROM should not touch the prl.
     
  17. Rxpert83

    Rxpert83 Dr. Feelgood

    The phone still said it was on sprint for us as well, but when we would dial *2 for customer support it would connect us to Verizon. That was really the only way to tell, other than the increase in speeds of course ;)

    You guys likely aren't roaming, but just wanted to let you know my experience with prl 1 to make sure :)
     
    smith058 and wetbiker7 like this.
  18. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter

    I'm familiar with prl 1. There is a lot about it over at XDA. Caused a big stink too.

    Here's what's bothering me though. I tried to use the AOSP scripts originally to change the prl on DU 4.0 and the scripts would not work with Script Manager like they were supposed to.

    I guess the only sure fire way to find out what carrier we're on is to do what you mentioned and dial *2. I'm running MOAR again ATM. If someone doesn't try it and report back then I will later on this evening. We'll find out what's up. ;)

    EDIT: Thanks for letting the other guys know about prl 1. Hopefully it's just a bug. Like I mentioned earlier, I've never known a ROM to change the prl when flashing,.
     
    Rxpert83 likes this.
  19. Rxpert83

    Rxpert83 Dr. Feelgood

    Neither have I, I agree its likely just a bug
     
  20. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter

    UPDATE!!

    ADDED BOOST FLASHABLE 4.3 DIRTY UNICORNS V4.0 ROM WITH UPDATED GAPPS LINK.

    THIS ROM IS READY TO FLASH PEOPLE. NO MORE EDITING THE UPDATER-SCRIPT! :D

    BOOST XML MUST STILL BE ADDED IN ORDER TO GET MMS. PIGGYBACK.ZIP WILL BE NEEDED IF YOU WANT TO TRY 4G. NO PROMISES. IF YOU DON'T HAVE 4G IN YOUR AREA, DON'T EVEN BOTHER WITH THE PIGGYBACK.ZIP.


    I take no credit at all for this ROM. It was created by Team Dirt. All I've done is add the Boost MG2 baseband so we can use it.
     
    smith058 likes this.
  21. XiONDiGiTaL

    XiONDiGiTaL Lurker

    Damn, it's been a while wetbiker7, I remember you from the marquee days.

    On
    MD7 I got this cm10 nightly running, didn't use an mms fix or anything, only issue seems to be LTE at the moment. Probably old news, but just thought i'd chip in.
     
  22. unotlikeme

    unotlikeme Android Enthusiast

    have u tried the piggyback.zip

    before u try that do a profile and prl update!
     
  23. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter


    Good to see you too. It has been awhile huh? Ya know, I've still got that Marquee. Probably will never sell it either. It gets the best reception out of 4 Boost phones I've had. :D
     
  24. smith058

    smith058 Android Expert

    Snag its baseband... see if it will work on s3... have odin ready just in case.
     
  25. wetbiker7

    wetbiker7 Extreme Android User
    Thread Starter

    Ya wanna hear what's really weird? If I use CTMOD or the working version of AOKP or CM9 for my Marquee, the signal goes to almost nothing. It's only with the stock based ROMs that I get good reception with that phone. Thankfully the Marquee ROM that Chevanlol360 and I worked on for the Boost version (Megatron) is based off the stock ROM and it's get's almost a full signal when running it.

    Bloodawn even has made the basebands flashable through CWM or TWRP. I may decide to pull one of those from his zips. That will be the last thing I try though if I'm not happy with the results from the other testing I have planned.

    Here's what I'm thinking bro. I think that this S3 is doing the same thing my Marquee does. It gets decent signal with the stock Boost ROM that came with the phone.

    I was doing some reading over on XDA last night and quite a few people have reported their service getting worse after flashing the Sprint ROMs. Sooooo, just out of curiosity, I'm gonna test a few of the modems available to us from Sprint. I flashed LJ7 late last night and I'm gonna try it for a day or 2 then do the same for a few of the others.

    I had originally tried a few of those modems but it was just a quick flash, check and see if I saw a difference, and then moved on to another. That's not the correct way to try them from what I now understand. I've read that people have noticed better results from testing those modems by giving them a few days. Some of them said they thought the phone may have needed the time to adjust itself to the new modem. Whether that's true or not, I don't know. I'm at least gonna try it that way though.

    I did a good bit of reading last night and some say one thing while others swear by another. In reality, the only sure fire way for me to find out what works for me is to test these methods myself.

    Wasn't it you who said he was using the LJ7 modem? I remember someone posting that they were getting decent reception with it. That's why I chose to test it 1st. Right now I'm sitting on 3 bars. ;)

    I also plan on reverting completely back to my stock Boost backup and see what affect, if any, it has on my phone. For some reason I have a feeling I'm going to end up getting a stronger signal just running the stock set up. When I 1st got this phone, before flashing any ROMs or anything, I had one heck of a signal out here.

    Anyways, you know me..... I'll definitely keep you guys posted on my findings. :)

    Probably won't be testing any new ROMs and adding them to the thread for a bit. I want to make all of these reception/modem tests while on the same ROM. Definitely better to test that way. Especially if it's true that the phone and modem may need time to adjust/calibrate to the my phone, area, and towers.
     
    smith058 likes this.

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...