1. Download our Official Android App: Forums for Android!

Support Boot Animation Troubles

Discussion in 'Android Devices' started by Chingling, Sep 28, 2011.

  1. Chingling

    Chingling Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    439
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    439
    90
    53
    Nerd
    Antarctica
    I need some help. So I didn't take a look at the posts for boot animations, and I went into /hidden and found the file "Power-on animation". I replaced that with a boot animation, but all I got was the M logo and a black screen instead of my boot animation. So I replaced it with the backup of the original Power-on animation but now all I get is a black screen. I don't know what would be causing the animation not to show...:thinking:

    EDIT: Could I get this moved to All Things Root?
     

    Advertisement

  2. slider6996

    slider6996 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Aug 26, 2011

    Aug 26, 2011
    117
    2
    36
    None ya
    Temple Texas
    did u delete the one u tried to install before hand? like is it still in the folder when u replaced the stock one? if so make sure u didnt rename the stock one and just make sure u deleted the one u tried completly cuz i read if u have more than 1 in there it can cause trouble?
     
  3. elflip88

    elflip88 Member
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Aug 31, 2011

    Aug 31, 2011
    49
    3
    16
    Did u install any rom?? Cuz mine on the PunkRom was under data/local
     
  4. Chingling

    Chingling Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    439
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    439
    90
    53
    Nerd
    Antarctica
    No its on stock. There is one other dev who is having problems with this as well. It is most likely a permissions issue but I am not sure.
     
  5. ziggy46

    ziggy46 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,688
    Joined:
    Aug 14, 2011

    Aug 14, 2011
    1,688
    612
    213
    Being a pain in the a$$! LOL
    Chambersburg, Pa
    that boot animation you replaced was incorrect. put the one you took out back in there, and then place the boot animation you want under "system/media" (beside the "audio" folder, not in it) then it will work for you. :D if you need any stock files just ask cause i have them all backed up.....
     
  6. hi5five

    hi5five Member
    Rank:
    None
    Points:
    36
    Posts:
    68
    Joined:
    Sep 27, 2011

    Sep 27, 2011
    68
    8
    36
    On mine boot animation I only wanted the M and the M pulse only because of the way the phone boot quickly and you dont see much so i cut that part.
    I wanted the sound at boot shutdown and shutdown amimation.
    I way virgin got the rom structured makes it a little harder to work with and keep everything reliable.
     
  7. Chingling

    Chingling Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    439
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    439
    90
    53
    Nerd
    Antarctica
    Well I did put those files back and put the bootanimation I wanted into system/media. Still no bootanimation at all
     
  8. antidae

    antidae Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Aug 26, 2011

    Aug 26, 2011
    20
    2
    16
    This may not be the same problem your having but I deleted my boot animation in the hidden folder and got the blank screen...putting it back didn't fix it...but putting it in the system/media folder and changing the permissions to the file worked for me
     
  9. Chingling

    Chingling Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    439
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    439
    90
    53
    Nerd
    Antarctica
    Hmm interesting. Well I switched to Ticker's CM7 so the bootanimation is easier to replace. Thanks anyways
     
  10. primetech

    primetech Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    254
    Joined:
    Feb 5, 2011

    Feb 5, 2011
    254
    36
    43
    You can put custom bootanimations into /data/local I believe; that's what my ROM (Black Lightning) does, and the idea comes straight from punkmaxx. I don't know where the original bootanimation is, except I think I lost it. Derp.

    As for the stock (M) logo image, I believe the replacement for it is here (courtesy b_randon14): [MOD]Stock Triumph Splash Image CWM Zip(Red Motorola Logo) - xda-developers .
     

Share This Page

Loading...