1. Download our Official Android App: Forums for Android!

Support Boot ERROR!

Discussion in 'Android Devices' started by MrRandom, Jul 15, 2010.

  1. MrRandom

    MrRandom Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    5
    0
    5
    Hi, i have a problem with my sony ericsson xperia x10 mini, suddenly the camera function stop working so i turned of my phone and now I can't boot it again :/ PLEASE HELP! I've only had my phone for about 4 days now :(
     

    Advertisement

  2. Devo1982

    Devo1982 Member
    Rank:
    None
    Points:
    16
    Posts:
    61
    Joined:
    Jul 11, 2010

    Jul 11, 2010
    61
    3
    16
    Mindoro, Philippines
  3. knudsen81

    knudsen81 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    251
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    251
    38
    43

    Hello and welcome :D

    Yes as Devo said you need to try with the software but then it do not work, because i mean the phone needs to be turn on for it, then you need to go to sony ericsson repair service or there you have buy you phone
     
  4. bravogee

    bravogee Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    4
    0
    5
    i also experienced that. charge it for at least 10 minutes(LED light should be blinking orange red) w/out pressing any button, and then quick press the power button, just wait and it'LL boot
     
  5. knudsen81

    knudsen81 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    251
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    251
    38
    43
    but you two are the only people that i know about that have the problem
     
  6. MrRandom

    MrRandom Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    5
    0
    5
    I found the source to my problem and it wasn't the phone that caused it. It was my sim card that was broken so when I had it in the phone wouldn't boot but when I took it out the phone booted so I got a new card and now it works ;-)
     
  7. knudsen81

    knudsen81 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    251
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    251
    38
    43
    Thats good, so i hope you will have a phone thats works now :D
     
  8. jarkonoma

    jarkonoma Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    1
    0
    5
    Hi, I have exactly the same problem and solution (=removing sim-card); phone starts ok with another sim-card or without sim-card at all. But what
     

Share This Page

Loading...