1. Download our Official Android App: Forums for Android!

Root Boot Loop issues with new custom rom...

Discussion in 'Android Devices' started by Gryffon, Jan 9, 2013.

?

Do you approve of rooting Android Phones?

Poll closed Apr 19, 2013.
  1. YES! It opens the phone's full potential.

    2 vote(s)
    100.0%
  2. NO! It should be Illegal!

    0 vote(s)
    0.0%
  3. It's up to the individual to decide...

    0 vote(s)
    0.0%
  4. I'm confused, HELLO! HELLO! anyone there??

    0 vote(s)
    0.0%
  1. Gryffon

    Gryffon Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    65
    Joined:
    Jan 2, 2013

    Jan 2, 2013
    65
    19
    38
    Male
    TN, USA
    :stupid:GREETINGS:stupid:

    BOOT LOOP ISSUES ON ROOTED HTC WILDFIRE S

    There are other threads regarding Boot Loop issues with other models but none I see specific to the HTC Wildfire S. So I will ask my question in a new thread here...

    I've flashed a couple of roms since rooting my phone, but have wanted to try several until I decide what to keep. All has been well until I tried cm-7-20120717-UNOFFICIAL-marvel which I installed because I was told it was one of the most stable.

    Something went wrong, as now I'm stuck in a boot loop that I have tried everything to cure. I use twrp 2.1 as recovery and although I have two backups on the SD even a restore will not work to a state prior to installing the cwm7 will not work. Cleaning the cache and dalvik cache has not helped... waiting 30 minutes hoping the thing will boot will not work and praying to Jesus, Allah, Buddha and the Fairies of the Woodland Realm has proved fruitless... :thinking:

    So, here I am, the cm7 will not work... restore will not work, cleaning cache's will not work, installing previously working roms will not work, neither will dancing naked on roller skates while singing Amazing Grace!

    As a last resort I attempted a factory reset from the bootloader... guess what... NO WORKKKY!

    Right now I've lost all my hair and have broke out in hives over 60% of my body... any help would be appreciated! :hmpf:

    Running us cellular a6230 Wildfire S - original version v.2.3.4 *** UNLOCKED *** and *ROOTED* using twrp v2.1 and SuperSU / Also re-rooted as a test with cwm and root.zip, both times successful

    I have prepared a formatted SD in case I need to start over... but not sure where to go from here.... :hmmmm2:
     

    Advertisement

  2. Caro332

    Caro332 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    912
    Joined:
    Feb 22, 2012

    Feb 22, 2012
    912
    238
    93
    Hey Gryffon
    You seem to be in a pickle there! But not to panick. As long as recovery works, there should be a way to fix it. Have you ever tried flashing a different rom? Thehacka1 over at xda has some nice slim CM roms which inclues CM7 as well (The one from Alquez which in my opinion is the best). Get one of them in your SD card using the card reader since your phone doesn't work anymore and try to flash it.

    Let me know what happens after
    http://forum.xda-developers.com/showthread.php?t=2068879
     
    Gryffon and CafeKampuchia like this.
  3. Gryffon

    Gryffon Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    65
    Joined:
    Jan 2, 2013

    Jan 2, 2013
    65
    19
    38
    Male
    TN, USA
    Hey there, thanks for the response!
    Truth is I managed to flash wildchild 3.3 with no issues later in the day. I think I had SD issues, maybe currupt, because I used an old 8gb card I had handy, formatted the thing and although I was in despair managed to get it running. Problem now is I am trying to find a fix for the 'No Data or Wifi" issue (As I run on CDMA US Cellular and Wilchild is really only designed for Marvel.)
    IF, as I suspect, I am unable to solve the WIFI on the WC3 I will check out your suggestions. Don't suppose you know if those CM's will support my CDMA wildfire s?

    Anyway, for now I can still use the phone, and that I believe my issue lay in a bad SD card... :D
     
  4. jonny wad

    jonny wad Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    231
    Joined:
    Jul 24, 2012

    Jul 24, 2012
    231
    57
    53
    Male
    Red Bluff, Ca.
    Gryffon, if you get data working please let me know how you did it. I flashed a vm rom to my metro wfs and lost my data about 2 months ago. Ive tried everything but cant seem to get my 3g to work.
     
  5. Gryffon

    Gryffon Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    65
    Joined:
    Jan 2, 2013

    Jan 2, 2013
    65
    19
    38
    Male
    TN, USA
    Jonny... I certainly will get back here and let you know what happens. I have a few ideas, but I will research it a little bit tonight before I get into it.
    You say you flashed a VM Rom and 'lost your 3G data? Did you lose WIFI too?
    I'll get it fixed somehow, so keep a lookout here.
     
    jonny wad likes this.
  6. Caro332

    Caro332 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    912
    Joined:
    Feb 22, 2012

    Feb 22, 2012
    912
    238
    93
    Hey that's great. However you guys be careful flashing marvel roms as it can brick your phone.
    I do believe there are a few versions for CDMA. CM7.2 definitely has a version and I believe CM 10 also does.
    The best way is to check it out in the xda forums. THat's where you'll find all the good roms, GSM and CDMA
     
    Gryffon and CafeKampuchia like this.
  7. CafeKampuchia

    CafeKampuchia Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    2,543
    Joined:
    Dec 8, 2011

    Dec 8, 2011
    2,543
    2,787
    333
    Male
    Pursat, Cambodia
    And always make sure you have a nandroid backup of stock before flashing a custom ROM.
     
    Gryffon likes this.
  8. Gryffon

    Gryffon Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    65
    Joined:
    Jan 2, 2013

    Jan 2, 2013
    65
    19
    38
    Male
    TN, USA
    I tried the cm7 but didn't like it, it was after that flash that I had all the issues. I'm not saying it was the cm7, probably more to do with me, and more probable it was the SD card problem I mentioned previously. I'm now using the old 8GB SD that seems to have no issue with partitioning, but I can't understand why the 32GB, which is a week old doesn't play ball, both a FAT, so it must be a lemon right?

    Currently, I have the Wildchild 3.3, I actually like it, but without the data/wifi it is going to have to go. I researched a lot about it last night and decided that even with the patch there is very little chance it will work properly on my particular phone. (There were some CDMA users who managed to get it working, but everything was kinda grey.)
    As for the back ups... well, I didn't do one when I first set out on this adventure. Why? Well I thought I did, but didn't. Secondly, subsequent back ups with twrp never restored (The ole SD issue again there I reckon.)
    I am trying the MIUI v4 for marvelc in a moment so we'll see what happens, keep watching fox news, if you get a report of a raging Englishman running around Tennessee attacking US Cellular employees with an Android phone.... that will be me :stupido2:
     
  9. jonny wad

    jonny wad Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    231
    Joined:
    Jul 24, 2012

    Jul 24, 2012
    231
    57
    53
    Male
    Red Bluff, Ca.
    Thanks gryffon. Wifi works fine. I restored several backups too. Its seems my 3g data just vanished.:(
     
  10. Gryffon

    Gryffon Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    65
    Joined:
    Jan 2, 2013

    Jan 2, 2013
    65
    19
    38
    Male
    TN, USA
    Hey,
    Well, well, well. I done a little ( A LOT REALLY!) reading last night/this morning, and after all said and done there are too many conflicting opinions when it comes to the few available roms supporting the US CDMA. Much of the reading was as usefull as a chocolate saucepan, so I gave up on Wilchild altogether and selected the MIUI v4 by Henry-01 which looked about the most favourable. Although, to be sure, there was a whole bunch of posts with conflicting views, some claiming that the rom was only for GSM Phones! Even though the title stated otherwise.

    Here it is... Henry-01's
    [ROM][GSM/CDMA] MIUI v4 - 2.8.10


    I gave it a wirl anyway, and guess what? It worked from 1st boot, and yippee! I have phone/data/wifi all working great without any messing around at all.

    I think I'll start a new thread so other US wildfire s users can feel better knowing something works without any issues... although I'm not through testing it yet... the important stuff works!

    :dancing2:

    New Thread here: http://androidforums.com/htc-wildfire-s/675280-htc-wildfire-s-us-cdma-working-custom-rom.html
     

Share This Page

Loading...