1. Check out our app, Forums for Android! Download and leave feedback here!

Support Boot loop (no boot image)

Discussion in 'Android Devices' started by Bruce559, Oct 19, 2010.

  1. Bruce559

    Bruce559 New Member
    Thread Starter
    5

    Oct 19, 2010
    1
    0
    5
    Hey guys! I have no idea where to post, so I apologize if I'm in the wrong section.
    I'm very new to rooting and I've seem to come into a major problem. (Atleast in my eyes.) To start off I had gotten my HTC Evo 4g & used the method of UNRevoked to root my Evo. I then found out UNRevoked isn't a full nand unlock & all the nitty gritty, so I came upon Toastcfh's guide to rooting the Evo. I performed half the instructions as told and was then in this boot loop. Right before it happened I (think) I erased the Dalvik Cache, but I definitely hard formatted the whole phone/cache. Anyway as told in the instructions I was suppose to flash the PC36IMG.zip to my phone and I did. Once that all configured it rebooted on itself & now the phone is stuck in boot with stock recovery method. I can load into HBOOT and see that in green lettering it says: SUPERSONIC EVT2-2 SHIP S-OFF, HBOOT-0.79.0000, TOUCH PANEL-ATMEL224_16ab, RADIO-1.39.00.04.26. Please help me. I havent used my phone for a whole day now. :\

    To add: I have searched up on this, but all the tutorials are very confusing. Before the PC36IMG.zip got added on my phone, I had clockwork mod recovery. Now I have the stock one I'm guessing. I have tried a stock RUU through HBOOT USB, but the RUU either says some error my phone battery is under 30% (when it's fully charged). Or the RUU will say waiting for device to connect. & I tried putting a rom on my sd card then flashing or whatever and my computer wont open my sd card unless, I put it in the disk reader. Please ask questions, I'll answer as best as I can...thanks!
     

    Advertisement

  2. Kingvon86

    Kingvon86 New Member
    5

    Jun 7, 2011
    1
    0
    5

    Did anyone ever answer your questions? cause I am having the same problem right this SECOND!!!! please respond! thanks I haven't used my evo in HRS
     
Tags:

Share This Page

Loading...