1. Are you ready for the Galaxy S20? Here is everything we know so far!

Boot Loop - Recovery & Download mode work but no OS

Discussion in 'Android Devices' started by girolez, Feb 1, 2016.

  1. girolez

    girolez Often Off Piste
    Thread Starter

    My note 2 was set up like this:
    TWRP 2.8.7.0
    resurrection remix rom 5.5.9 lollipop
    rooted supersu 2.49
    nandroid backups on installed sdcard
    last stock rom was 4.1.2 (early bootloader)

    It got knocked on the floor and the battery fell out. Upon reboot it had uninstalled every app including all gapps - just rom apps present. I reinstalled the OS and gapps from scratch and it worked fine until..

    A week later it rebooted without reason into a boot loop - without the loop, stuck on Galaxy Note2 logo.

    It will boot into download mode
    It will boot into TWRP - but twrp cannot mount any partitions (cannot mount sdcard) and says "no OS installed"

    I have tried Heimdall to install a stock rom from my linux PC. It recognises the device but will not install due to no USB permissions (I suspect USB debugging is/was not enabled)

    I think the device may have a hardware fault (and is beyond recovery) but if anyone has any ideas I'm listening!
     


  2. waitingtogetskyrim2

    waitingtogetskyrim2 Well-Known Member

    If you could get to a windows pc or computer Odin should work even without USB debugging as long as the bootloader is readable and writable still.
     
  3. girolez

    girolez Often Off Piste
    Thread Starter

    Thanks for yor reply -I'll try it when I can get my hands on a windows machine..
     

Samsung Galaxy Note 2 Forum

The Samsung Galaxy Note 2 release date was September 2012. Features and Specs include a 5.5" inch screen, 8MP camera, 2GB RAM, Exynos 4412 Quad processor, and 3100mAh battery.

September 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...