1. Are you ready for the Galaxy S20? Here is everything we know so far!

Bootloop from standard boot, recovery, and factory reset

Discussion in 'Android Devices' started by OnlyMostlyDead, Dec 30, 2013.

  1. OnlyMostlyDead

    Thread Starter

    I let my 1.5 year old Locked S-ON Evo V 4G run down its battery all the way a few days ago. After that it wouldn't charge, when plugged in the red light would come on for a few seconds and then shut off.

    I managed to get the battery charged up (with another identical phone), but after trying to boot my phone, it started bootlooping, booting into the white htc screen for about 20 seconds then shutting off and starting up again, doing the same thing.

    I booted into HBoot (1.58), and tried doing both recovery and factory reset, but as soon as I tried to boot into those it would flip to the white htc screen, and then start the bootloop again.

    After messing around with RUUs and zip files (none of which would work because I was locked on HBoot 1.58), I decided to try and go S-OFF, following Remanifest's guide. I unlocked the bootloader and flashed 4ext recovery, but trying to get into recovery still gave me the white htc screen and a boot loop.

    I have combed the forums here and other places looking for solution, but the only posts I have found in a similar situation suggest a NAND failure.

    Does anyone have anything else I can try? I never touched anything around unlocking or rooting before this, so I'm mystified as to how it got in this state.

    My bootloader says the following:
    *** RELOCKED ***
    SHOOTER XC SHIP S-ON RL
    HBOOT-1.58.0000
    eMMC-boot
    May 17 2012, 15:06:44
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rukbat

    Rukbat Extreme Android User

    NAND failure (physical failure of part of the memory) sounds right. If it's under warranty, hope they don't mind your flashing an unofficial recovery.
     
  3. HaTrEd360

    HaTrEd360 Android Expert

    Maybe a NAND failure is what happened to mine.... Hmmm.
     
Loading...

Share This Page

Loading...