1. Are you ready for the Galaxy S20? Here is everything we know so far!

Bootloop, rarely turns on, need files

Discussion in 'Android Devices' started by Alex_99, Jun 13, 2017.

  1. Alex_99

    Alex_99 Lurker
    Thread Starter

    Phone: BLU Pure XL
    Android: 5.1.1
    Stock ROM, no Root, been rooted once before but removed..
    My Pure XL began acting very strange after I dropped it- I've given up on the phone really at this point. I need to retrieve my files from it, but I come to some issues. The phone doesn't even turn on 90% of the time. For some reason, if I wait a while and then try, *it does start up, and either a) gets stuck at the Blu screen, or if it makes it past this which happens more often than not, b) it goes to Optimizing App X of X. Usually it gets to about 10 or 12 of 185 or 195, then freezes. It's completely unresponsive and the only way to turn it off is by disconnecting the battery. I tried waiting at this frozen state for about an hour and it did not unfreeze. I've been trying to get it to boot for 2 days now, and earlier today it jumped through all the way to about 100 of 185 but then froze. I've tried turning it on in recovery mode, but since I don't know if it will turn on most of the time I forget to turn it on in recovery mode when it does manage to turn on. I feel like not all hope is lost because the phone seems to be functioning for the most part, but I just can't seem to get past the Optimizing app. Currently the phone is not rooted but it has been rooted before.
    Also, today I've noticed sometimes the optimizing app nearly finishes, but it is very choppy and laggy. I got to 187 of 194 and 182 of 187, but it then freezes like it would normally. Factory resets or similar are out of the question since I don't care about the phone itself rather the contents.
    Day 3, I have no consistant way to turn it on. Been at it all day and have only had it turn on 3 times. All 3 times it has stayed at Blu logo. I managed to boot into recovery mode and wipe cache partition last night, and since this I have not been able to turn it other than the 3 times
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Leon Marco

    Leon Marco Well-Known Member

    Did you enable ADB before you phone got damaged?
     
  3. Alex_99

    Alex_99 Lurker
    Thread Starter

    Not sure... I enabled USB debugging for other reasons, does that go hand in hand?
     
  4. Alex_99

    Alex_99 Lurker
    Thread Starter

    I just managed to have 'Charging' screen pop up. Has happened two times before, but gives me hope because I haven't been able to boot lately. Also, when I connected I got a pop-up on my computer...
     
  5. Alex_99

    Alex_99 Lurker
    Thread Starter

    I will look into what I can do with ADB as to retrieving my files..
     
  6. Alex_99

    Alex_99 Lurker
    Thread Starter

    Device powered on and started into optimizing apps, froze at 144 of 195. did 'adb devices' through ADB cmd prompt and it shows, but unauthorized...
     
  7. Alex_99

    Alex_99 Lurker
    Thread Starter

    I read that this unauthorized is because USB debugging is off, but I have USB debugging enabled. Tried disconnecting/reconnecting few times, still showed unauthorized. How can I fix this?
     
  8. Alex_99

    Alex_99 Lurker
    Thread Starter

    Still here... still need help.
     
  9. Alex_99

    Alex_99 Lurker
    Thread Starter

  10. mikedt

    mikedt 你好

    If you dropped and actually damaged the phone, and as a result it won't operate correctly, only thing can suggest really is seek repair service, nothing else you can do, that's it.
     
  11. Alex_99

    Alex_99 Lurker
    Thread Starter

    I would prefer that to be a last resort- there has to be something I can atleast try...
     
Loading...

Share This Page

Loading...