1. Are you ready for the Galaxy S20? Here is everything we know so far!

bootloop

Discussion in 'Android Devices' started by gnormf, Sep 9, 2011.

  1. gnormf

    gnormf Lurker
    Thread Starter

    Hi Guys,i was running CM7 7.03 on my desire gsm,decided to try oxygen 2.2,didnt like it so back to cm7 now phone wont boot ,just keeps looping.i downloaded cm7 latest stable release to root of Sd card & Gapps booted to clockwork recovery did factory reset ,cache wipe,install cm7,reboot but when it gets to HTC desire welcome screen & i touch the android to begin, it goes back to cm7 boot animation.Any help would be greatly appreciated,thanks.
     

    Advertisement

  2. txwolf1980

    txwolf1980 Android Enthusiast

    sounds like you got a bad flash... can you re download the zip, replace it on your card and get into cwm to try again? Also, did you flash the kernel via RUU?
     
  3. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Don't understand "replace kernel via RUU". RUU replaces everything and unroots. Assume this is a typo, but please clarify if not.
     
  4. txwolf1980

    txwolf1980 Android Enthusiast

    I didnyvrealize that. I guess I spoke out of turn on the subject. I'm more familiar with samsung and odin. I thought the process was similar.
     
  5. Rastaman-FB

    Rastaman-FB Extreme Android User

    not remotely, odin has indevidual file flashing systems like amss etc. or it has a "one" file

    this is not the case with htc
     
  6. gnormf

    gnormf Lurker
    Thread Starter

    I fixed the problem ,i flashed gingervillian 2.8,worked like a dream,but its strange how cm7 wouldnt flash even though i tried 3 different cm7 releases,
    i suppose its just the nature of the game.
     
Loading...
Tags:

Share This Page

Loading...