1. Check out our companion app, Forums for Android! Download from Google Play

Root Bootloop

Discussion in 'Android Devices' started by pitastrudl, Feb 6, 2013.

  1. pitastrudl

    pitastrudl Member
    Thread Starter

    Jun 5, 2012

    So im not new to rooting, i have a Desire HD, rooted over a year now, but today i tried rooting my freinds ideos x5, I rooted it with an app called z4root, and it went well, then i flashed the CWM recovery and then tried to install CyanMobile rom. but from my rooting habbits i wiped boot and system partition as well as data and cache. And then i flashed the Cyanmobile rom. When booted it went to a blue screen, which i resolved by flashing the overseas firmware with the "dload" method.

    soon after i finaly got access to the recovery again and just flashed the CyanMobile rom, it booted and then the only thing to show up is the Status bar. so i tried flashing cm7.2 and it just goes in a long bootloop, it says "ideos" for a while then shuts down and again and again....

    oh and it was on froyo before.


Share This Page