1. Are you ready for the Galaxy S20? Here is everything we know so far!

Bootlooping and now dead, need to recover internal memory

Discussion in 'Android Devices' started by themilman, Jul 3, 2013.

  1. themilman

    themilman Lurker
    Thread Starter

    Greetings, new to the forum but fairly tech savvy.

    My wife's Bionic (with latest Jelly Bean) was stuck boot looping (stuck on red eye). Pulling the battery did not solve the problem. I started the phone in recovery mode, cleared the cache, did not solve the problem. After charging the phone, pulling the battery, etc. several times throughout the day, the phone ceased turning on at all. I've charged two batteries in a dock, including a backup that hasn't been used in a long time, neither one has any effect, still won't boot. I've tried turning it on with and without the SIM and MicroSD, plugged into the charger, plugged into the charger without the battery, etc.

    I was avoiding a factory data reset because my wife would like to recover 5 months of videos of our newborn son on the internal memory. Now I can't perform an FDR because it won't turn on at all.

    When I connect the phone to my computer via USB it attempts to load a driver for OMAP4430, which I gather is the processor.

    Despite all my attempts to turn the phone on in any state, normal or recovery mode holding power and volume buttons, it appears to be completely bricked.

    I'm guessing that the internal memory is fine but my computer cannot see the phone, so I cannot retrieve the files.

    My options at this point seem limited. Pull the motherboard and put it in another working bionic to see if it will power on. Pull the internal memory and put it in another known working bionic motherboard, power it on, retrieve the files. This last option requires tools and technical expertise I do not have (desoldering and resoldering).

    Looking for ideas for things I can try other than sending to a data recovery company.

    Thanks in advance,
    David
     



    1. Download the Forums for Android™ app!


      Download

       
  2. SNeitzel

    SNeitzel Android Enthusiast

    For clarification, you say...
    "Now I can't perform an FDR because it won't turn on at all."

    Then you say...
    "When I connect the phone to my computer via USB it attempts to load a driver for OMAP4430, which I gather is the processor. Despite all my attempts to turn the phone on in any state, normal or recovery mode holding power and volume buttons, it appears to be completely bricked."

    So, does the phone actually turn on now or not?

    Can you get to fastboot mode? (press and hold the volume down and power button at the same time)

    If so, you could try to flash one of the MODIFIED .fxz files found here:
    http://androidforums.com/bionic-all...9-905-gb-6-7-246-ics-98-72-22-jb-rsdlite.html

    Be sure to pick the one for JB and notice I said try the MODIFIED versions of the files. I believe that since those files keep your data then that means they do not format the internal SD card as part of the flashing process.

    Maybe OutOfPhase can clarify that point before you try...

    Also, does anyone know if the internal SD card can be accessed via ADB if the phone is in fastboot or recovery mode? I'm not that familiar with ADB but that may be a possibility as well.
     
    OutOfPhase likes this.
  3. themilman

    themilman Lurker
    Thread Starter

    SNeitzel,

    The phone does not turn on. With the phone completely off and apparently dead I plugged it in to my computer. My computer attempted to load a driver for OMAP4430. The LED was white. It not longer even does this, but did do it once.

    I cannot get to fastboot mode or any mode, no power at all.

    Thanks,
    David
     
  4. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    Sad news, it's bricked.

    Specifically, it's no longer acting like a phone.

    It's calling for that device driver because it's stuck in a low-level service mode used by the manufacturer.

    Take it to your carrier techs, see if they can recover it. I doubt that they can but it's worth a shot.

    Sorry. :(
     
    Thom likes this.
  5. SNeitzel

    SNeitzel Android Enthusiast

    It may very well be dead.

    However, I have seen posts on this very board from people that described exactly the same symptoms and their issue turned out to be a dead battery.

    I know you said you have tried multiple ones and charged them with an external charger... Do you have access to anyone else that has a Bionic that would be willing to let you test with their known, charged, working battery?

    Again, I have seen posts here describing this exact thing and most of those people found out a dead battery (that they thought was not dead) was the real issue.
     
    EarlyMon likes this.
  6. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    Good point. :)

    Battery can be checked at the carrier store. If it doesn't work, then already there to discuss service.
     
    Thom likes this.
  7. themilman

    themilman Lurker
    Thread Starter

    Thanks, yes I took a battery out of a working charged Bionic and put it in my phone and nothing.

    My next strategy is going to be to buy a bionic on Ebay, perhaps with a slightly damaged screen, and swap my motherboard into it. These go for around $30.

    I've contacted a data recovery company who believes they can do it, although they evaluate the phone for a week first, but the cost would be $365-$900.

    If my strategy above doesn't work I'm going to try to find someone local that can either read my internal memory or swap it into a working bionic motherboard. Then I should be able to power that on, connect via USB, and retrieve my files.

    Thanks for feedback, my first thought was dead battery too.
     
  8. SNeitzel

    SNeitzel Android Enthusiast

    That sounds like a long shot but good luck. I hope things work out.

    A couple last thoughts...
    Remove the battery from the phone, get a paperclip and short all 4 of the pins on the phone (NOT the battery) for a few seconds while pressing the power button. Then install the battery and retry.

    The idea here is that sometimes residual electricity stays in the device and shorting the pins may dissipate that allowing the phone to boot. You might also try talking the battery out and leaving it out overnight to let any residual electricity dissipate. I can't say that I've seen this work specifically for the Bionic but I have seen it work for many other electronic devices.

    I would also try any and all combinations of having the device plugged into a charger, holding down the power button and installing/removing a good battery as well.
    For example, start with no battery, plug the phone into a wall charger, hold down the power button and install the battery.
    Or, start with a battery, hold down power button and remove the battery then while still holding power plug it in and reinstall the battery.
    You get the idea, same thought at dissipating residual electricity above. You just might hot the right combo that will reset something in the phone and allow it to turn on.

    Again, I wish you luck.
     
  9. OutOfPhase

    OutOfPhase Premium Member

    It sounds like the boot process became corrupt and the CPU does it know hat to do. The same thing happened happened with my Xoom. To fix this send it to moto and they will most likely replace your logic board or you can do it yourself. But I am sad to say that the chances of getting the videos from the phone are slim. A moto service center MIGHT big might be able to reflash the boot process software.

    You can try and reflash the boot process if you can find the correct files. The process is called nvflash.

    I will see if I can locate the boot files also.
     
    SNeitzel and Thom like this.
  10. Lars

    Lars Android Expert

    I think the power circuit in the phone is blown. I've seen that on a Bionic. Swapping the motherboard may just swap the bad controller too. You could try plugging it into a computer and pulling and inserting the battery several times to see if you can coax a boot. Samsung phones will boot without a battery but I don't recall gettting a moto phone to do that.

    In any case, your data is stored on the orange chip in this picture.
    [​IMG]
     
  11. I just tried it ... pulled battery ... connected with USB to PC ... no boot.

    ... Thom
     
  12. OutOfPhase

    OutOfPhase Premium Member

    SNeitzel and Thom like this.

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...