1. Check out our companion app, Forums for Android! Download from Google Play

Root Brick Recovery

Discussion in 'Android Devices' started by pjy9394, Oct 5, 2010.

  1. pjy9394

    pjy9394 Member
    Thread Starter

    Aug 11, 2010
    Hi guys,

    I think I bricked my Epic. Can you guys help me with this?

    Well, I just got the DI18 flashed through this update(DI18 update for Stock Roms Only - xda-developers) and rooted the phone, and I was messing around with it. I was trying to get the writeandgo app for my epic, so i took writeandgo.apk and writeandgo.odex and put it in my phone in "system/apps" (stupid move i know). But it didn't work, so i turn off my phone, hoping it would show up in restart, and now it go past the galaxy s logo. The screen just turns blank, and wont do anything there.

    So I tried flashing the DI18 full tar (255mb one) to my epic, and its been stuck at param.lfs forever! Is it supposed to take that long?

    Im thinking of doing the factory reset (volume down+power, clear storage), but i don't know if it would work, and i dont want to do anything to my phone without confirmation at this point haha...

    Is my phone bricked, and is it recoverable? How?

    Help would be appreciated.


  2. Bomix

    Bomix Well-Known Member

    Nov 19, 2009

    I did something similar, pushed some stock apk's onto the system/apps and it came to a blank screen after the S screen.

    YOu should go here:

    [How To] Return to Stock / Fix Bricked Epic - xda-developers

    reload it with ODin.. I'm not sure how you were installing the .tar.. sounds like your were flashing in clockwork? not sure.. but follow the steps above.. I got my epic up and running perfect.

    **Remember you have to do all the step exactly, I rushed through it.. and it hung at a startup.. tried it again.. read all the directions and worked perfect.
  3. mjben

    mjben Member

    Nov 12, 2010
    I read through this post, and I'm confused because it appears to indicate that I need to actually DO things with my Epic while trying to fix it (shut it off, hold 1 on keypad, etc). My epic is totally unresponsive to anything. What can I do? I don't even know how to shut it off, or pull the battery.

Share This Page