1. Download our Official Android App: Forums for Android!

Support Bricked android lg g stylo metropcs

Discussion in 'Android Help' started by Mathew blair, Mar 21, 2016.

  1. Mathew blair

    Mathew blair Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Mar 21, 2016

    Mar 21, 2016
    1
    0
    15
    Male
    I need help with my lg g stylo.
    I was using one click root Kingo root, and when it was 66% done it was rebooting my phone into firmware download mode and my computer running Windows 10 froze to where I had to hard reset it, and my phone froze on firmware update.
    Now my phone is stuck in a bootloop on the LG life's good screen, I've tried hard resetting it ( with the volume down and power button combo) the Android guy pops up for one millisecond and disappears going back to the LG screen not doing anything. The only other the only other thing I can do is go into downloading mode( while connected to a computer hold the volume button up), but when I do that my computer does not recognize my phone saying "code 10 device cannot start up". I have called LG they refused to help me get into recovery mode, I have called Google Android support they don't know how to help, I have also called windows trying to see if it was my computer's fault and they decided it wasn't. I cant do anything through ADB and Fastboot keeps saying no device found, i tried a different phone and it works fine, and a different computer running win7 it doesn't work either. I am kind of out of options I'm hoping someone knows how to help me. I'll appreciate any help I can get thank you.
     

    Advertisement

    #1 Mathew blair, Mar 21, 2016
    Last edited: Mar 21, 2016

Share This Page

Loading...