1. Are you ready for the Galaxy S20? Here is everything we know so far!

Bricked Evo V (tried getting S-OFF) Pleasee Help

Discussion in 'Android Devices' started by Issacbourne, Aug 18, 2012.

  1. Issacbourne

    Issacbourne Lurker
    Thread Starter

    so i unlocked the bootloader and decided to try to go the extra step further to get S-OFF by using Juopunutbear but i guess i didnt do the wire trick the proper way because it wouldn't work and when i tried to reboot my phone, theres no longer anything at all on the sd card. i didnt even have a recovery but i hooked up adb and flashed TWR. i also have a backup that i had made with TWR thats stored on my comp. i tried to copy it over using USB storage in recovery but then when i try to restore it, it doesnt show up in the list. it kept saying failed to mount sd card. also tried copying over the stock rooted rom and i flashed that. everything went fine but when i reboot it just goes back to the screen with the little icon that says Juopunutbear. please help, im hoping this is just a temporary brick...
     


  2. richking34

    richking34 Android Enthusiast

    apprently if you go into the folder in cmd and enter this "controlbear.exe -r" it kills the juopunut process for good.

    Go into the control bear folder and copy its adress in the top bar and open cmd and enter this- "cd C:\Users\%USERNAME%\&WHEREYOURFOLDERIS%\ControlBearRelease_shooter_ICS_VM_WIN

    And then enter this "controlbear.exe -r"

    Then i guess you have to get everything back on your sd card from there.


    This kills the s off process. MAKE SURE YOUR PHONE IS PLUGGED IN AND ON THE Juponut Screen
     
    Devil Inc likes this.
  3. kevindroid

    kevindroid Android Expert

    no expert on the subject i have read this before. your phone is not bricked per say. google this s-off topic with method name. there is a method for this condition. hope this helps you. it may be xda site
     
  4. kagevazquez

    kagevazquez Well-Known Member

    Just keep trying over and over and over again until the s-off works
     
  5. Devil Inc

    Devil Inc Newbie

    I had the same issue, when I tried to get S-Off this morning. So, I did the command richking34 suggested to get me working again. So this evening when I had some time, I was able to get S-Off on Hboot 1.58 with the "wire-tap" method. It took me probably 10-15 tries, but once you get the timing down. It's just a matter of the phone taking it or not.
     
  6. richking34

    richking34 Android Enthusiast

    Yes i love helping people and congrats on s off
     
    Devil Inc likes this.
  7. Issacbourne

    Issacbourne Lurker
    Thread Starter

    Yeah I used this to get my phone working again, thanks. I guess I'll try the wire trick again when I have more time. I tried using an insulated paper clip but I don't know it's hard as hell to get the timing right...anyone else use anything different?
     
  8. jvillejoe

    jvillejoe Android Enthusiast

    I used a paperclip wrapped in electrical tape, took me a couple tries.

    This is the video I used to help me better understand. It also has written instructions as well which helped a great deal.

    How to Get S-Off on HTC Evo 3D using Wire Trick! – [Juopunutbear S-OFF] | HTC Evo 4G Hacks!

    ;)
     
Loading...

Share This Page

Loading...