1. Download our Official Android App: Forums for Android!

Root bricked milestone 2 ?

Discussion in 'Android Devices' started by mikeeread, Mar 17, 2012.

  1. mikeeread

    mikeeread Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 6, 2010

    May 6, 2010
    2
    0
    5
    Hi I tried installing cyanogen on my milestone 2 A953 following,

    http://wiki.cyanogen...ll_Update_Guide

    having already installed the motorola android update from2.2 to 2.3.40.

    I wasn't able to follow all steps, i.e. I couldn't downgrade first to 2.3.20
    as I could not get RSD lite to work.

    SO I rooted using superoneclick and followed sections 2.2 on.

    i.e. I installed Superuser.apk and bootstrap-1.0.0.5-droid2.apk

    I eventaully managed to reboot into ClockworkMod Recovery (droid2 recovery)
    and then backuped and installed the latest build, cm_droid2_full-139, and google apps from sd zip.

    Now following the re-boo all I get is the Motorola splash screen then a blank (but lit)
    screen. I tried to reboot holding X, holding X+camera but no joy. I get to boot loader
    with up arrow on boot.

    RSD lite gives the following fail error on attempting to flash droid2? stock.

    "phone is not compatible with multi-interface super-file droid 2"

    I suspect my problems are because driod2 is not a milestone 2?

    Anyhow any suggestiosn on recovery.

    Does anyone know where I can get a milestone stock or other sbf from to try RSD lite.

    Thanks
     

    Advertisement

Share This Page

Loading...