1. Are you ready for the Galaxy S20? Here is everything we know so far!

Bricked My Note5

Discussion in 'Android Devices' started by molodoko, Dec 7, 2015.

  1. molodoko

    molodoko Newbie
    Thread Starter

    So I read all the guides, and found a good way to root my phone with Odin and an package made for the Tmobile note 5. Well i went to finish the process and without thinking, I added back my Google account to the device and rebooted. I am not stuck in the boot loop. I have two red lines at the upper left hand side of the screen: Kernel is not SEandroid Enforcing and custom binary blocked by FRP lock.

    I am using my work computer so Kies is blocked (I'm going to change this once I am back in the domain tomorrow) I am trying to use Odin but my device is not getting picked up by the laptop.

    Is there ANYTHING else that I can do? I am new to droid, I just gave up my iphone last night.

     


  2. Best Answer:
    Post #11 by KOLIO, Dec 8, 2015 (1 points)
  3. scary alien

    scary alien not really so scary
    Moderator

    Hey @molodoko, I don't have any magic answers for you other than I've moved your thread over here to the SG Note 5 root area.

    Hoping perhaps our esteemed and very knowledgeable @KOLIO might pop-in with something helpful for you.

    Cheers and best of luck!
     
  4. KOLIO

    KOLIO Guest

    Did you flash a custom recovery (TWRP or CWM)?
    Can you boot into either download mode or recovery?
     
    scary alien likes this.
  5. molodoko

    molodoko Newbie
    Thread Starter

    @scary alien Thanks for the move!

    No flash recovery. I can boot into download.
     
    scary alien likes this.
  6. molodoko

    molodoko Newbie
    Thread Starter

    Since this was posted, I have attempted to flash the firmware for my device from sammobile several times. Some times Odin won't see my device, sometimes it will and when i press start, it will just hang at waiting connection, other times it runs for 3 seconds and then errors out after the line cs.bin (i think).

    I have been scouring the web and everything leads me back to these steps. Either I am missing something huge, or I have a beautiful new paperweight
     
  7. KOLIO

    KOLIO Guest

    Have you tried to flash a custom recovery via ODIN?
    If you can,that may open up some possibilities for flashing a working ROM.
    Everything I used for my Note5 came from here,& I'd bet someone here can help get you back on track:
    http://forum.xda-developers.com/tmobile-galaxy-note5/development

    I'd be of more help if I had my Note5,but,I've restored it back to stock & loaned it to a friend who's considering switching from her iPhone6 to the Note family.
     
    scary alien likes this.
  8. molodoko

    molodoko Newbie
    Thread Starter

    No the only think that I found to do was to flash firmware, maybe thats my issue, I don't need firmware I need a custom recovery. the only issue is (and i know this) I am way to new to android to be doing this. You guys have my word, if I can get this back, it will be at least a year of getting to know the OS before i do this again...

    I posted in xda, haven't received a response, but I prolly posted it in the wrong area...
     
  9. KOLIO

    KOLIO Guest

    What happens when you just try to boot up (turn your phone on)?

    Can you post a picture?
     
  10. molodoko

    molodoko Newbie
    Thread Starter

    Here you go, its on a loop
     

    Attached Files:

  11. KOLIO

    KOLIO Guest

    Just wanted to see exactly what was going on.
    I wasn't sure,as the 1st post states you're not in a boot loop.
    Some see a similar warning with a perfectly OK phone,it's normal to see that on a rooted device.
    Was hoping against hope that this was all.....

    I'm not sure how to overcome this if you can't get anything to load via ODIN & can't get a custom recovery loaded.

    I'd also check the Galaxy S6 forums @ XDA as well,I'm guessing you're not the 1st to do this & if there's a fix for the S6,the same steps would work for the Note5.

    Please keep us updated on your results. :thumbsupdroid:
     
    molodoko and scary alien like this.
  12. KOLIO

    KOLIO Guest

    One "trick" that might work:
    Without your phone plugged-in to your PC,
    Set up ODIN w/the firmware of choice,boot-up your phone,plug-in to PC,then,boot into download mode while plugged-in.
    Try this,or several variations of it.
    I had to do this using ODIN on my Note5 to get programs/ROMS to load up.
    This isn't common,but,I've seen a few other people have to do this,it's likely a PC-Driver related thing (I have a somewhat uncommon PC,a Gateway,that may explain it)............
     
    touringhaggis and scary alien like this.
  13. molodoko

    molodoko Newbie
    Thread Starter

    Thank you! I am going to try that. I should have mentioned that I tried this on two computers, one Win8 and the other Win10.
     
    KOLIO likes this.
  14. molodoko

    molodoko Newbie
    Thread Starter

    That did it!!! I had to plug it in while off, then go into download. THANK YOU
     
    scary alien and KOLIO like this.
  15. KOLIO

    KOLIO Guest

    Glad you got it going again!
    I know I was a bit unnerved on a couple occasions flashing various firmwares & this worked when nothing else did.
     
    scary alien likes this.
  16. winkywayne

    winkywayne Lurker

    Hi there i am new here and I'm really in need of help getting my note 5 working again i rooted my samsung not 5 then i rebooted it but wouldn't turn one it kept showing frp custom binary frp locked so i downloaded Odin and a firmware and flashed my phone and it came back on but then i accidentally hit restart and now my phone won't flash t all on Odin it keeps saying fail please help me
     
  17. KOLIO

    KOLIO Guest

    WELCOME TO ANDROID FORUMS winkywayne !
    Sorry to hear about the problems with your device.
    Your issues sounds exactly like the problem the OP had.
    Try doing what they did & keep us posted on your results.
    http://androidforums.com/threads/bricked-my-note5.977594/#post-7163014
     
    scary alien likes this.
  18. winkywayne

    winkywayne Lurker

    I have already tryed that and it's still the same I don't know why it keeps saying fail
     
  19. winkywayne

    winkywayne Lurker

    I can't even go in to boot mode i cn only go in to downloading mode i can remember turning my oem off
     
  20. KOLIO

    KOLIO Guest

    With your phone unplugged,load your ROM of choice on your PC into ODIN.
    Then plug-in your phone & turn it on as you would normally.
    Try to run/load the ROM via ODIN.
    Then,turn it off & put it into download mode & run ODIN,see if it will work.
     
    scary alien likes this.
  21. IvelLeCog

    IvelLeCog Lurker

    Hi there, having a similar problem as winkywayne. Have had a custom rom for awhile so i turned off the OEM setting, not thinking it was important. Phone ran out of battery the following day and since then, it won't boot past the splash screen.
    I'm also getting the red error message.
    My problem is that i can't access odin because i can't turn the phone on.

    All i can do is load into Download mode or watch the constant loop while charging.
     
  22. tswinkels

    tswinkels Lurker

    Hello,
    I am having a similar issue. I was browsing the developer options the other day and after trying to turn them off it seemed as though I had to turn of the OEM setting. I did so and after a phone reset it would not boot. I have tried all of the steps that have been posted here and researched all over for other options. I have not rooted my device before and had the stock firmware on it.
    When I try to flash the firmware I found through Sammobile for my model number I get the following error, no matter the order. (And I have tried all different oders)

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Added!!
    <ID:0/005> Odin engine v(ID:3.1203)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> SingleDownload.
    <ID:0/005> sboot.bin
    <ID:0/005> cm.bin
    <ID:0/005> FAIL!
    <ID:0/005>
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)


    On the phone on the download screen I also get a message : SW REV. CHECK FAIL. DEVICE: 2, BINARY: 1

    If anyone can provide any insight that would be greatly appreciated. Thanks.
     
    dadDad12345 likes this.
  23. dadDad12345

    dadDad12345 Lurker

    Hey I had the same problem as soon as two days ago. Here is what I did to fix mine... First do not use Odin, Open SMART SWITCH,go to download mode, select more in options and select firmware initialization then put in the Model # then put in the s/n # after that even though it will say it doesnt recognize you device it will and will erase and restore the factory stock system. BANG! Profit!. NOTE. (IT WILL ERASE AVERYTHING OUT OF YOUR PHONE) NOTE.. (IF CANNOT FIND THE NUMBERS TO YOUR PHONE A DUPLICATE MIGHT WORK) GOOD LUCK BECAUSE I KNOW HOW YOU FEEL!

    EDIT.. it will take a while depending on you're set up.
    not responsible for anything that you choose to do :) but it fixed mine.
     
  24. molodoko

    molodoko Newbie
    Thread Starter

    Hey thanks for replying! I have since gone through the Note7 debacle and currently on the S7 edge....

    I'm currently debating whether or not I want to go through this again on this phone.....
     

Samsung Galaxy Note 5 Forum

The Samsung Galaxy Note 5 release date was August 2015. Features and Specs include a 5.7" inch screen, 16MP camera, 4GB RAM, Exynos 7420 Octa processor, and 3000mAh battery.

August 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...