1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root Bricked or repairable?

Discussion in 'Android Devices' started by tojjer, Feb 13, 2011.

  1. tojjer

    tojjer Android Enthusiast
    Thread Starter

    Well, what an idiot I am. Did the stock upgrade from JPY 2.2 to the latest 2.2.1 it said was available, but forgot to unroot and un-lagfix first.
    Problem I have now is the phone is in boot loop. I've used Odin to try and get it back to stock, with and without PIT file, with and without repartition. It will go into download mode and allow flashing of .tar files and .pit files, but still boot loops because in recovery menu it says cannot copy default media files to internal memory.

    Think it's ruined big time unless anyone knows how I can repair the internal partition for the default files?
     

    Advertisement

  2. tojjer

    tojjer Android Enthusiast
    Thread Starter

    Mods....This is now solved if you wanna delete this thread

    Thanks
     
  3. You might want to explain it what you did as someone who might be looking for the same thing can find your thread and get answer.
     
  4. tojjer

    tojjer Android Enthusiast
    Thread Starter

    Certainly, good idea.
    Look here, it worked a treat. Same method as I had already tried but for some reason the .rar file with 4 files inside ( the link the chap posted for me) worked when the single file I had already didn't

    Killed it? - xda-developers
     
Loading...

Share This Page

Loading...