Help Bricked phone... need kernel!

I have a ZTE Force (through TextNow) and I tried to flash a custom kernel, but failed to see that the kernel was for the Ice Cream Sandwich version of Android. My phone runs Jelly Bean 4.1.2... so the kernel was completely incompatible and now my phone is bricked. When booting it just sits at the textnow screen forever. I can, however, get into CWM, but I had no luck doing anything here.

I saw this:

and tried to flash this zip from CWM, but it tells me installation aborted. I don't know what to do...

Yes, I did fail to make a backup. Unfortunately I can't find the stock 4.1.2 kernel anywhere and the link I mentioned previously won't work for some reason... :(

ADB won't find my phone either. adb devices says list of devices attatched and then nothing is there. Evidently I need to install drivers (I had them on here at one point from installing them from the phone, but I've since uninstalled them! and can't find them online anywhere)...


Well-Known Member
Flash a stock B13 ROM, and do what I said to do in the other post. (Update PRL and Profile)
The Stock 4.1.2 is still a WIP for this phone. To my knowledge it's not fully stable.