1. Check out our companion app, Forums for Android! Download from Google Play

Support Bricked Samsung Galaxy Exhibit 2 4G

Discussion in 'Android Devices' started by visha78, Oct 20, 2012.

  1. visha78

    visha78 New Member
    Thread Starter

    Oct 20, 2012
    Guys, I need help on my Samsung Galaxy Exhibit 2 4G. I had tried to do a factory reset but it looked like it got stuck after several minutes. I turned it off and after that, it i stuck on start-up. The Samsung logo would appear, eventually the green android mascot would appear (where it would look like it is rocketing up) the the samsung logo would appear again, then the green android mascot would appear again, and that would loop over and over again. This happens every time I turn on the phone.

    Hooking the phone to the PC will try to install driver, (I have installed a lot of drivers) but it will fail and say unidentified device and the phone drive does not come up on the computer so I can not copy any file to the phone or card.

    When I try to go into download mode (Power and Volume down combo) and attach Odin, it will recognize the phone but it gets stuck on Setup connection.

    When I try to hold Power + Vol up and vol down combo, it will say ramdump mode cause: force upload

    When I do manage to get into CWM with Power and Vol up combo, anything I choose (Romwipe, wipe data, etc) will just get stuck on the clockwork logo (hat and wheel like thing).

    I would be very grateful if anyone could help me get my phone back to working.


  2. iChas

    iChas New Member

    Oct 29, 2011
    This is not much help with your problem but...I bricked mine and attempted a restor with Odin which didn't work. Called T Mo and attempted to restor with the techs help, still bricked.
    My phone was 4 months old and they replaced it! Ya gotta love T Mobile.
  3. genesplice

    genesplice Member

    Feb 2, 2012
    pile maker
    West Oakland
    I'm having a similar issue. I did something wrong (I think I accidentally did a wipe when I shouldn't have). Now I have a brick. Tried flashing to stock with Odin. This is what Odin has in the message box:

    <<Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> VerifyPlatform:V0, P0,R0
    <1> START!!!
    <1> e - unknown file - "preload.img.ext4"
    <1> set download environment.
    <1> big partition size!!
    <1> big partition size!!
    <1> big partition size!!
    <1> big partition size!!
    <1> amss.mbn download..
    <1> 1/4 Finished.
    <1> adsp.mbn download..
    <1> 2/4 Finished.
    <1> boot.img download..
    <1> 3/4 Finished.
    <1> cache.img.ext4 download..
    <1> 4/4 Finished.
    <1> reset pda..
    <0> Started Timer
    <1> Close serial port and wait until rebooting.
    <1> PASS!!!
    <0> Destroy instant..
    <0> Killed timer>>

    When it gets to: <1> Close serial port and wait until rebooting.>> My phone boots to the CWM recovery screen and asks whether to download without permissions. Whether I just let it time out, or let it download without permissions, I get nothing and the phone remains bricked (caught in a boot loop on start up where it doesn't et past the Samsung Galaxy Exhibit screen).

    I just got this phone sent to me as a replacement for the phone that fell out of my pocket. I'm thinking of telling Asurion that I never rec'd it and seeing where they go from there. I'm afraid to return it to T-Mobile b/c I CAN get it into CWM recovery mode, which requires root, doesn't it? Automatic warranty voider there. N'est ce pas?
  4. xjonquilx

    xjonquilx Member

    May 24, 2012
    Haven't ran in to that issue with this phone, but have with other phones. The best I can tell you is to just keep trying with CWM. Unfortunately this is an all too common issue with CWM, perhaps due to a bug or something, and the only solution I know of is to just keep trying it over and over until it finally goes through.

Share This Page