1. Are you ready for the Galaxy S20? Here is everything we know so far!

Bricked

Discussion in 'Android Devices' started by dierna, Jul 17, 2013.

  1. dierna

    dierna Well-Known Member
    Thread Starter

    I don't know what to do here. I have successfully rooted my phone (Samsung t-989) in the past, then unrooted and went back to stock when Telus released the JB update. Decided I liked it better rooted.

    First thing that went wrong is that I tried TWRP and it failed when I tried to Odin. Three times, so I don't think it was a bad connection. Re-downloaded the file, and it failed again.

    So I downloaded CWM touch, and it worked the first time.

    Then, like an idiot, I let myself get distracted for a while, so I forgot I'd left off part way through the process, and skipped the step where I am supposed to install superuser. I went straight ahead to flashing the rom (in this case it was Jedi Mind Trick), and CWMT wouldn't give me the option to wipe data. I guess that is probably because I skipped superuser.

    Again, like an idiot, I continued with flashing the rom anyway. Even though the tutorial says it is "critically important". I'm not normally this stupid, I swear. And I've done this before!

    It worked, but when I rebooted the phone, I got stuck in a boot loop. It was not the rom I was looking for (haha) so I found a different one and tried to flash it. But I can't.

    So now what? I tried to unroot, using both the ICS and JB provided in the link in the stock rom thread, and both fail. I don't know what to try now. I'm stuck.

    In the meantime, I picked up a shiny new S4, but I'd like to get the S2 running so I can give it to my boyfriend, who is using an old iPhone 3gs that he can't stand anymore.
     

    Advertisement

  2. dierna

    dierna Well-Known Member
    Thread Starter

    This is the message I get in Odin when I try to go back to stock:

    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> T989DTLUMC4_T989OYBMC4_T989DTLUMC4_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Can't open the serial(COM) port.
    <OSM> All threads completed. (succeed 0 / failed 1)

    I tried in a different USB port and got the same error. A brand new cable didn't make any difference either.
     
  3. Atma

    Atma Extreme Android User

    When you plug in the phone, does the COM port window in Odin light up?
     
  4. Atma

    Atma Extreme Android User

    dierna likes this.
  5. dierna

    dierna Well-Known Member
    Thread Starter

    Yes, the com port turns yellow. I'll try flashing the file you posted. Thanks Atma. I'll let you know if it works ;)
     
  6. dierna

    dierna Well-Known Member
    Thread Starter

    Ok, the flashable seems to have worked. I did a factory reset. Pulled the battery, turned on, and it still dies after the splash screen. I'm going to try the most recent CM10 stable, as I've always had good success with those.
     
    Atma likes this.
  7. Atma

    Atma Extreme Android User

    You might also try the stock rooted rom if you're giving it to your boyfriend.
     
    dierna likes this.
  8. dierna

    dierna Well-Known Member
    Thread Starter

    You, sir, are a freaking lifesaver. Thanks a million!

    CM10 stable works, but I'll give the rooted stock a shot, since he's not as tweak-happy as I am (he has a Nexus 7 tablet that is unmodified in any way, and he likes it better than his iPhone)
     
    Atma likes this.
  9. Atma

    Atma Extreme Android User

    Glad it worked. :D
     
  10. dierna

    dierna Well-Known Member
    Thread Starter

    Flashing the rooted stock now. I like TWRP much better than CWM. Thanks again! Now boyfriend will have a phone that isn't a dinosaur ;)

    Of course, my daughter wants his dinosaur... but she won't have a data plan if we give it to her.
     
  11. dierna

    dierna Well-Known Member
    Thread Starter

    Just a quick update. The rooted T-Mobile ROM had no data. It just wouldn't work. I looked at all of the settings, everything was as it should be. I read through the thread on XDA and nobody had the same complaint. Rather than spending hours fighting with it, I flashed the most recent stable build of CM, and ta-da! Data is working as it should.
     
Loading...

Share This Page

Loading...