1. Download our Official Android App: Forums for Android!

Support browser auto refresh wasting my data!

Discussion in 'Android Devices' started by haggisofdeath, Jan 8, 2014.

  1. The_Phoenix

    The_Phoenix Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jun 10, 2016

    Jun 10, 2016
    1
    1
    15
    Male
    haggisofdeath et alia . . .

    I did not get into all those developer tweeks and other settings just to keep things simple.

    What I am finding out is that the UCC Browser is not refreshing. It may be because everything one views goes through their servers first and the servers sense if a refresh is needed or not.

    When I leave a tab in the browser switching to another tab in the browser or when I go to another browser or App and come back to a tab in the UCC Browser there is no refresh as found in Chrome!

    It seems solid not to refresh!

    I have been using Chrome and numerous times went to settings there to see if I could stop the refreshing but there were no such settings! I remember in my desktop a few years ago there was a setting to stop the refresh.

    I am using an Alcatel A450TL with Kit Kat 4.4.4 Android OS with 2Gb internal storage memory & 32 GB external and 1Gb RAM.

    I hope this browser resolves some of your data and page info destruct problems!
     

    Advertisement

    #51 The_Phoenix, Jun 11, 2016
    Last edited: Jun 15, 2016
    Daniel Fernandes likes this.
  2. Fister

    Fister Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Aug 23, 2016

    Aug 23, 2016
    1
    0
    15
    Male
    This issue started for me after the upgrade from chrome version 48. I am on v52 now, and am burning through data like nothing, it's so annoying!!! Fix your problem Google!! I get it that some sites auto refresh, but that is not the issue here; this is regardless of site.
     
  3. Arvinder Singh

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 22, 2016

    Oct 22, 2016
    1
    1
    5
    Male
    Solution
    Go to Settings > developer Options > Don't keep activities. toggle it off.
    Done.
     
    Daniel Fernandes likes this.
  4. 1cristi1ro1

    1cristi1ro1 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Oct 31, 2016

    Oct 31, 2016
    3
    0
    15
    have same problem whenn try to enter me bank site for login i recive a sms for confirmation and have to copy a code into requirement window to get in.its very dificult to read notification and remember very fast that long 12 digits code.whenn enter in sms copy code and reenter the webpage is refresht and have to login again and recive another and different code to enter again.never works that way. i have a custom andoid 5.0.1 on me android samsung i9505 (s4).found this thread but also nothing. i read someware into it that memory is bulding up and need to dump cache in order to stay in shape.then i remember something and try may be this will work for you to:
    activate developer menu oresing many time in settings (more in android 5 or high)about phone build number(no sure entirely about that) now go back to settings more developer option scroll down to bottom and lock for apps there are to option wich you have to set and reset again:
    1.do not keep activities.first check then unchek that option.
    2.limit background process.set it to no background proces then to standard limit.
    exit all those files reboot your pice and enjoy.
    hope that help you,if so same thanks will be apreciated.
     
  5. HipKat

    HipKat Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jan 4, 2017

    Jan 4, 2017
    1
    0
    15
    Male
    First this is not a Samsung issue. I have it on my ASUS ZenPad.
    Second, there is no Debug option in menu on Chrome://Debug. Maybe there was at one time but not anymore.
    Third, the Do Not Keep Activities in Developer Options was already unchecked.

    Now the good news: The above seems to have fixed it. Setting Limit Background Processes to 4 and Buffer size to 16 and a quick test had no more refreshing problem
     
  6. Ravi NAGARAJ

    Ravi NAGARAJ Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Aug 8, 2017

    Aug 8, 2017
    1
    0
    15
    Go to developer options and disable Do Not Keep Activities.
     
  7. Petersharp78

    Petersharp78 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Nov 25, 2017

    Nov 25, 2017
    2
    0
    15
    Thanks Arvinder, but i have no 'Developer Options' in my settings on my Samsung S5mini phone.

    The issue's FFFF annoying - same as Original Poster's description.
    I know it's not right as i now have an Android 7 on my new Motorola Work Phone and the refresh problem does not happen (on it's Chrome browser). My own phone has Samsung Internet browser.
    I've tried shutting all the Samsung Internet Browser (SIB) tabs - no fix.
    I don't want to get rid of SIB and lose many bookmarks....and find the problem isn't specific to SIB anyway, as discussed previously.
    There should be a fix (especially as there was no refresh issue years ago on SIB when i got this S5mini phone...)
     
  8. Dannydet

    Dannydet Extreme Android User
    Rank:
     #24
    Points:
    918
    Posts:
    5,464
    Joined:
    Jan 16, 2016

    Jan 16, 2016
    5,464
    3,621
    918
    Male
    Graphics Manager / Sales
    USA
  9. Petersharp78

    Petersharp78 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Nov 25, 2017

    Nov 25, 2017
    2
    0
    15
    Top Man, thanks Dan.
    when i got into developer options today (first time ever)....Don't Keep Activities was already unticked....
    Tried ticking, restarted phone and Samsung Internet Browser (SIB) still wanted to refresh any tab i tried.
    Unticked, restarted phone and no change: Samsung Internet Browser (SIB) still wanted to refresh any tab i tried.

    Sidenote: many of my other apps: GMail, Whatsapp currently DON'T update (or at least update / notify hours late) until i open them. Some of my apps do, eg Strava
     
  10. Amenhotep

    Amenhotep Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 31, 2019

    Jan 31, 2019
    1
    0
    5
    deleted
     
    #60 Amenhotep, Jan 31, 2019
    Last edited: Feb 1, 2019

Samsung Galaxy Note 3

The Samsung Galaxy Note 3 launched in 2012 and was the company's flagship phablet. The device featured a 5.7-inch display with a 1920 x 1080 resolution, 3GB of RAM, 32GB of storage, and a 13MP main camera.

Share This Page

Loading...