Root Browser fix: Set browser to show as non mobile


Android Expert
Have you ever been annoyed by the browser going to the "mobile version" of a site? Lord knows that I have.... Heres your fix... launch your browser and put "about:debug" in the url bar and hit go. The browser will appear to have done nothing. Then hit the menu button, and a new option will appear called "UAString" Go into the UAString menu and select IE6 or Linux Desktop. Either one will make sites not recognize that youre using a mobile browser and alleviate thei aforementioned issue :) Happy rooting y'all and happy holidays :D


DON'T PANIC!!!!!!!!!
i use dolphin and you can select how you want the web page to be viewed as. i have it set to desktop and have no issues with viewing it as non mobile site. but i will have to try your suggestion. thanx for tip.


Android Expert
Maxthon also has this available. lol, I've tried enabling mobile browse mode on my desktop due to poor internet, but I couldn't remember what was needed to be typed. Nice!

about:debug - not in firefox o_O


Dr. Feelgood
Isnt this option available under the config in the stock browser as well?

I remember having to do that when I was playing around with FaceSniff a while back


ive done this, changed to desktop, but now some websites are broken. ex: when i change back to android, they do not fix. what may have changed?


Endeavor to Persevere :)
have you rebooted the phone since you changed it back?

I wonder if you would have to go into the browser app and clear the cache?