1. Are you ready for the Galaxy S20? Here is everything we know so far!

Browser Homepage Hijack

Discussion in 'Android Devices' started by Don Tiny, Dec 28, 2013.

  1. Don Tiny

    Don Tiny Lurker
    Thread Starter

    Hello -

    Device: Zeepad Jelly Bean (running 4.2)

    Problem: stock 'Browser' homepage changes w/out my request to do so (example pages - vipcj.com, ftzh.com)

    Several failed solutions I have already tried:

    - Resetting data / clearing cache of Browser
    - Lookout Ad Network Detector
    - Addons Detector
    - Airpush Detector

    Would prefer to not use different browser ... tried Firefox (which I use on desktop) and if it were any slower I might as well buy bloody pigeons to send messages; must be a better answer than that.

    From what I've read I don't have any expectation that Chrome would be any better w/ regard to speed.

    I suppose it's theoretically possible that whatever ails my tablet might also have been assailing Firefox perhaps making it slow, but that seems a little much to believe.

    Also, full-on factory reset surely cannot be the only answer, right?

    From the other side of the coin, is there a way to absolutely prevent the changing of the homepage, by normal or extraordinary means? If so, how would one do that ... with the caveat that I'm not exactly 'Mr. Technology' ... not dumb, but certainly not exceedingly knowledgeable.

    Thank you in advance for your help.
     


  2. Rukbat

    Rukbat Extreme Android User

    Default browser. Settings. Set Homepage.

    If not try installing Malwarebytes.
     
  3. Don Tiny

    Don Tiny Lurker
    Thread Starter

    The former I have done ... apologies for not mentioning that.

    Will look into 'Malwarebytes'.

    Whatever the outcome, thank you for your kind reply. Will advise on success (or lack thereof, but let's not dwell on that possibility).
     
  4. Don Tiny

    Don Tiny Lurker
    Thread Starter

    Well ... I've got to be part of a significantly small minority of folks who were somewhat disheartened to receive notification that they (apparently) have NO malware installed on their device ... but that's what it said and that's how I kinda feel.

    Thank you again for the program tip though .... looks like something that is a good thing to have on hand just in case.
     
  5. I'm having the same issue. I reset the unit to factory and I thought the issue was resolved, but a few hours later it does the same thing again. I used norton to scan for malware and none was found. I have to wonder if it's built into the browser itself...
     
  6. mikedt

    mikedt 你好

    It could well be.

    For anyone reading this thread, this is very informative.
    http://androidforums.com/android-lounge/631594-off-brand-phones-tablets-worth-low-cost.html

    BTW Happy New Year from me and Zeepad Technology Manufactory (Hong Kong) Co. Ltd.
     
  7. Don Tiny

    Don Tiny Lurker
    Thread Starter

    Hmm.

    Can't say it with 100% certainty, but I don't think it started until I started installing things; knowing myself if the first or second time I fired up the built-in browser and it went to some shit page ... well I know I'd have been inordinately pissed and would remember it.

    Anyway, interesting (?) piece of info perhaps apropos of nothing .... I do in fact recall that, out of the box, I noticed that the silver sticker with the s/n on it was in really rough shape, which is to say if I had to guess I'd say either (a) the worker who affixed it didn't get it quite right the first time, or (b) it's not the original s/n.

    That said, aside from the browser issue, I really can't report anything negative about this particular (cheapo) tablet. I see no end of horror stories about it on Amazon and while you gotta take reviews with a grain (or two) of salt, I wouldn't be averse to categorizing my experience as quite fortunate with the item ... which means having typed that I've jinxed the whole @$#^ing thing probably. :D
     
  8. stokkers

    stokkers Newbie

    Having the same problem and have posted on this forum @ http://androidforums.com/android-applications/822622-unable-save-homepage.html#post6407075

    I have also tried Malwarebytes, and got the same results.

    I shall be following your comments. I was beginning to think I am the only one with this problem. When my tablet has charged up, I shall try another browser and also upload a copy of CCleaner I have downloaded to my PC. I've downloaded to the tablet 6 times, tells me download complete, but can't find it.
     
  9. yusername

    yusername Lurker

    use opera browser. it may not support flash, but it's the best mobile/tablet browser [in my opinion].
    you can't get rid of ftzh [qbooks, and such sites..]. i tried everything, except rooting the tablet.
    i have a chinese tablet running android 4.1.1. sometimes the browser freezes and crash, and then restarts itself and opens ftzh.
    i've installed every anti-virus and anti-adware apps i could find, but it didn't solve the problem. i've also tried factory reset, hard reset. and i tried to clear the cache from recovery mode, which screwed the operating system. i sent it back to the store since i have a warranty on it, and they reinstalled android on it, and it still has ftzh as the homepage, and won't let me change it.
     
Loading...
Similar Threads - Browser Homepage Hijack
  1. mooooon
    Replies:
    0
    Views:
    175
  2. anwul62
    Replies:
    5
    Views:
    353
  3. Justanotheruseronhere
    Replies:
    2
    Views:
    260
  4. brandonAndroid
    Replies:
    7
    Views:
    331
  5. OM2
    Replies:
    1
    Views:
    294
  6. Cooky
    Replies:
    1
    Views:
    283
  7. App Update
    Replies:
    0
    Views:
    181
  8. Kaushik Piparotar
    Replies:
    2
    Views:
    226
  9. App Update
    Replies:
    1
    Views:
    342

Share This Page

Loading...