1. Download our Official Android App: Forums for Android!

Support Browser Issues?

Discussion in 'Android Devices' started by microborg, Sep 9, 2010.

  1. microborg

    microborg Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 30, 2010

    Aug 30, 2010
    1
    0
    5
    Every time I open up the browser while on 3G (or i assume Edge; I haven't had to try, thankfully), i get an error that says "Access to this URL has been blocked". This happens on the default browser as well as Dolphin, but NOT Opera. Any ideas as to what's causing this? Anyone else having this issue?
     

    Advertisement

  2. richierich

    richierich Member
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    36
    2
    16
    SF Bay Area, CA
    haven't had that issue so far
     
  3. getDange

    getDange Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    252
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    252
    29
    43
    OP, you have some parent advisory thing installed? What sites do you get this message for?
     
  4. BigCiX

    BigCiX Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    3,591
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    3,591
    363
    173
    California
    Try and see if this works.

    - Open up your browser. (make sure a webpage is displayed)
    - hit menu
    - hit more
    - scroll all the way down and hit reset data.

    try that. If it still doesnt work try reseting the phone then opening up your browser. If it still doesn't work then i don't know what to tell you bro!

    one more thing....make sure you open up your stock browser and do it.
     

Share This Page

Loading...