1. Download our Official Android App: Forums for Android!

Browser on Phone

Discussion in 'Android Devices' started by grosser, May 2, 2010.

  1. grosser

    grosser Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Hello all,

    On my Sprint HTC Hero I am having a little issue with the web browser. When I open the browser I have the google screen as the home page. However the language is set to something like French. I can click on English which will show fine then. But, when I close the browser and open it later the language is back on French. I tried allowing the location setting thinking that would help, however all it does now is show my home town and that I want to view everything in French.

    How do I correct this?
     

    Advertisement

  2. ranchero

    ranchero Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Feb 6, 2010

    Feb 6, 2010
    5
    1
    6
    I was having the same problem.

    Whenever you click English, there is a different url. Its not Google

    its like: http://www.google.com/en-120239/dd/223
    something crazy. so here is what you do.

    open your browser, if google french is your homepage, click english.
    once it changes to english, press menu. go to settings. click "set home page". then press "use current". This will change your homepage to the English Google.

    Good Luck :D
     
    grosser likes this.
  3. grosser

    grosser Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Well, that did it! I thought I did this earlier. Oh well, at least it is done. Thanks.
     
Tags:

Share This Page

Loading...