1. Download our Official Android App: Forums for Android!

Support Browser Zoom

Discussion in 'Android Devices' started by rdnck8, Jan 12, 2013.

  1. rdnck8

    rdnck8 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 12, 2013

    Jan 12, 2013
    2
    0
    5
    This morning my tablet wanted to update, I let it. I am ok with the changes except for one. When I scroll down a website using the internet browser my finger is on the very edge of the screen. Before this was not an issue but now it zooms in and out instead of scrolling up and down. Has anyone found a way to turn this off? I have been playing with all the settings all morning and can't seem to do it and I find it easier to scroll on the edge of the screen rather than the middle because it lessens the likelihood that I will click on something I don't want to click on.

    I would be open to a different browser if anyone has suggestions for a decent one.
     

    Advertisement

  2. vosg

    vosg Android Expert
    Rank:
    None
    Points:
    203
    Posts:
    1,234
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    1,234
    360
    203
    Male
    Software Developer (retired)
    Antwerp, BE
    This so called One Finger Zoom is a feature, not a bug. You should use a real browser. There are many good ones out there, all are better than stock. Personally I use Boat Browser.
     
  3. rdnck8

    rdnck8 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 12, 2013

    Jan 12, 2013
    2
    0
    5
    I have been playing with some new ones but can't find one where I can turn off the zoom feature
     
  4. vosg

    vosg Android Expert
    Rank:
    None
    Points:
    203
    Posts:
    1,234
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    1,234
    360
    203
    Male
    Software Developer (retired)
    Antwerp, BE
    Have you tried Boat browser?
     

Share This Page

Loading...