1. Download our Official Android App: Forums for Android!

Root Browsers not working after rooting

Discussion in 'Android Devices' started by ryanms3030, Jul 25, 2013.

  1. ryanms3030

    ryanms3030 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Jan 6, 2013

    Jan 6, 2013
    57
    2
    16
    Glendale, CA
    I finally got my root working yesterday. But now my browsers (chrome, firefox) don't work. If I type in an address it seems to go but my screen is just blank white.

    This actually happened before I got it rooted after I ran the .apk file. When I did a restore it fixed it. Any clue what is up and how to fix without restoring?
     

    Advertisement

  2. HoUdInI

    HoUdInI Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    506
    Joined:
    Feb 22, 2012

    Feb 22, 2012
    506
    55
    78
    Male
    Walmart DSD
    Garland, Tx


    Uninstall chrome and reinstall...
     
  3. zeest

    zeest Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    413
    Joined:
    Nov 22, 2012

    Nov 22, 2012
    413
    78
    53
    Well, for me this happens between running System Backup Test and the root script, and goes away once rooting. Try running the root script again, if you are still having the problem.
     
  4. SwoRNLeaDejZ

    SwoRNLeaDejZ Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    770
    Joined:
    Dec 25, 2012

    Dec 25, 2012
    770
    171
    93
    Male
    no comment
    ma
    Go into both apps, force stop, wipe all cache, and see if it is still happening. If it in, uninstall and reinstall both of them and see if that helps.
     
Tags:

Share This Page

Loading...