1. Check out our companion app, Forums for Android! Download from Google Play

[BUG] YouTube Links

Discussion in 'Suggestion Box & Feedback' started by Rakoen, Jul 24, 2012.

  1. Rakoen

    Rakoen Member
    Thread Starter
    36

    Jul 23, 2012
    10
    2
    36

    Advertisement

    DaSchmarotzer likes this.
  2. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,218
    32,559
    4,238
    Male
    Douglas, MA
    I fixed that for you. If you ever see anything like that, just hit report and staff will take care of it. It happens when folks post the you tube link a certain way.

    It should be like this (without spaces):

    h t t p:// www . youtube . com/watch?v=xxxxxxxxx

    No tags, just paste the link. No s in http, and only the v=XXXXXXXX

    I hope that helps.
     
    marctronixx, Slug, Xyro and 1 other person like this.
  3. Rakoen

    Rakoen Member
    Thread Starter
    36

    Jul 23, 2012
    10
    2
    36
    You would spare some time by fixing the issue in the code instead of fixing it in posts. It's not that hard to put a filter on it, get some coders here ^^
     
  4. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,553
    16,987
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    There's nothing to "fix" - it is working as intended. :)
     
    Unforgiven likes this.
  5. Rakoen

    Rakoen Member
    Thread Starter
    36

    Jul 23, 2012
    10
    2
    36
    Then explain me what's the profit of having this bug.
     
  6. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,553
    16,987
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    Again, it's not a bug. That's how vBulletin works.
     
  7. Rakoen

    Rakoen Member
    Thread Starter
    36

    Jul 23, 2012
    10
    2
    36
    Okay, then what can we call it? I mean, how can it not be a bug when a wrong URL completely messes up a thread, at least the design of it. It makes it ugly, so vBulletin wants ugly forums?
     
  8. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    4,138

    Jun 12, 2010
    32,037
    26,229
    4,138
    Male
    IT
    Pennsylvania
    I think you've asked and answered your own question. If the URL is wrong, then misbehavior should be expected, both with the links and the way a standard html page is rendered. When entered correctly, everything works.

    No need to go on about this. I hope we're all on the same page.
     
  9. Phases

    Phases Community Manager
    Administrator
    1,503

    Sep 9, 2008
    8,919
    20,137
    1,503
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    I have passed this on to the developer.
     
    SUroot, marctronixx, EarlyMon and 3 others like this.
  10. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,433

    May 11, 2010
    22,432
    7,809
    1,433
    Male
    Systems Administrator
    Northern Ky
    May I add that this aggravates the @#^#%&#$ out of me. Some of the you tube links is 'feature' that needs 86'd others it's the 'embedded' other times it's the 's' in https... ARRRGGGHHHHHHH
     
    marctronixx and EarlyMon like this.
  11. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Is there now a "Known" rule that we follow to get just the link instead of embedded?

    Before I had to go and get the link from the posters page rather than the video page (on you tube).

    Glad this has been re-opened. A bug is a bug, regardless of who has ownership of it.
     
  12. Phases

    Phases Community Manager
    Administrator
    1,503

    Sep 9, 2008
    8,919
    20,137
    1,503
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    I believe you post the link to have it a link, and use the
     
    SUroot likes this.

Share This Page

Loading...