1. Are you ready for the Galaxy S20? Here is everything we know so far!

Buggered my partners phone NO NETWORK PLEASE HELP!

Discussion in 'Android Devices' started by ricrea, Sep 26, 2014.

  1. ricrea

    ricrea Newbie
    Thread Starter

    Hello all,

    My partner bought a Galaxy S3 (GT-i1900) International (I live in the UK) off a friend .
    We noticed that the network connection periodically failed. I noticed that the software was some of the earliest on this phone, and so i thought I'd better update it, as it was suggested that sometimes if the phone is running some of it's earliest software it can cause problems with the network connection, and as it works 95% of the time, surely it can't be the antenna? I went to software update and tried to update it there, it's then I realised the phone had been rooted, and even Kies would not update it. I came to the conclusion that perhaps my friend had tried to mess with the phone some how, and may have caused this network problem, or perhaps was trying to cure it? Who knows

    I decided to flash the latest stock rom (i9300XXUGMK6_I9300OXAGMK6_I9300XXUGMK6_HOME.tar.m d5) I found on Sammobile. Everything went well, the phone booted up perfectly, the only minor worry being that the first screen was in Polish, quickly remedied by changing the language to English UK. All seemed fine, until we tried to make a call. it was then we realised that there was no network connection whatsoever. I tried other sim cards with other networks - still no connection. It only shows the signal bars.

    I read the forums for a couple of days and tried:
    Going in Network Settings and searching for my network, 3, which it found amongst all others. it said 'Registered on Network' but then immediately flashed up '3 network not connected' or similar. fail.
    Installing CWM recovery, then flashing the 2 modem zips (DDEMG2 & XXDME4) all went fine, but the phone still says 'disconnected' under Device settings Mobile network state
    Using the Ariza patch. I tried this, but on the last step where it says 'just click patch' mine gets stuck on a downloading state, possibly as I'm using a stock rom I read some kernel has to be changed first? - Beyond me.

    It was then I decided to scrutinize every difference between my working S3, exactly same phone on same network, and my partners.
    The IMEI number was correct, something I see people have problems with. The signal strength reading are the same, suggesting the antenna at least is fine.
    The serial number - Now this is the ONLY thing I can see that seems to have been changed, from the correct format, to one starting with 4df1 ...... Is this the problem, that has made the phone not register with network? In the UK phones are not locked into a specific phone number /contract and so I don't see how the network would decline a differing serial number?

    Anyway that's where I'm at a phone that has no network connection, with a differing serial number.

    Any help would be GREATLY appreciated.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ricrea

    ricrea Newbie
    Thread Starter

    Screenshots of the device status in case that helps .

    I've noticed after Googling the baseband version, it says 'New modem DDEMG2 (16/07/13) India,Sri Lanka,Bangladesh'
    I live in the UK and have a network free unlocked unbranded International S3!
    Surely the steps I followed to flash the modems as stated above are incorrect?!
    Do I need to flash the UK one?
    Anyone know which one for 4.3?
    How do I do it and where would I find it?

    Any help greatly appreciated!
     

    Attached Files:

  3. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    Hello ricrea:)

    First of all, for your safety, I removed the attachement with your IMEI number. If someone searching for those numbers finds yours, they can use it for nefarious purposes.;)
    So, if you want to re-upload the pic with that number blacked out, that would be better.

    Anyhoo, did you flash the firmware via ODIN?
    And is this the link you got it from?
    Firmwares | SamMobile | Page 3
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...