1. Are you ready for the Galaxy S20? Here is everything we know so far!

buil prop edit problem

Discussion in 'Android Devices' started by crosspaws, May 22, 2011.

  1. crosspaws

    crosspaws Lurker
    Thread Starter

    Hi all, I liked my rooted NC but I can't edit my build prop. I have tried different builds, apps, and terminal mode, but I can't get permissions to edit build.prop. I could really use some good help. I have spent a lot of time trying to figure this out. :thinking:

    Thanks to all.
    Eric Walker
     



    1. Download the Forums for Android™ app!


      Download

       
  2. colchiro

    colchiro Extreme Android User

    Using Root Explorer, go to the folder you want to edit, then change the permissions on the folder from R/O (read/only) to R/W (read/write) by tapping the button at the top, then you can edit your file. Change it back when you're done.

    Is this to install NetFlix? If so, I posted a link to a version that doesn't require a prop.edit in one of the many posts with Netflix in the title here.
     
  3. crosspaws

    crosspaws Lurker
    Thread Starter

    Yes that is my goal. I did download a file called netflix-mod-2 apx but not sure how to install it. thanks for you help.
     
  4. quiklives

    quiklives Android Enthusiast

    should be .apk, not apx, but you should be able to install it by navigating to it in your file manager and clicking on it.
     
  5. crosspaws

    crosspaws Lurker
    Thread Starter

    Well I tried that and to "Application not installed". Some thing is preventing permissions, I am still at a loss?
     
  6. DoAndroidDream?

    DoAndroidDream? Well-Known Member

  7. crosspaws

    crosspaws Lurker
    Thread Starter

    Thanks, but that was one of the first ways I tried it, no luck. Still waiting for a solution, and working on it.
     
  8. crosspaws

    crosspaws Lurker
    Thread Starter

    Ok I got build prop edited now netflix plays in fast mode?
     
  9. crosspaws

    crosspaws Lurker
    Thread Starter

    Got it all working thanks for the help. Changing the build prop from the Nexus S to HTC Vision and manufacturer to HTC reloading Netflix app I think is what did it.
     
  10. LBPHeretic

    LBPHeretic Android Expert

    Thread moved to the root section. Cheers.

    I changed the build.prop on my B&N Nook Color and the Netflix app worked like a charm. I am glad you got it figured out.
     
    colchiro likes this.
  11. vilamonster

    vilamonster Newbie

    Same here... still have not found an answer/solution.
     
Loading...

Share This Page

Loading...