1. Download our Official Android App: Forums for Android!

Support calendar app issues

Discussion in 'Android Devices' started by gordonronco, Feb 14, 2011.

  1. gordonronco

    gordonronco Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    12
    0
    15
    so on friday my calendar decided its now picky about what calendars its actually going to show me. i have 5:
    -me
    -girlfriend
    -sharks schedule
    -holidays
    -facebook

    all but the sharks schedule and holidays are showing! i have them selected, so as far as i know they should be there. HALP
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Extreme Android User
    Rank:
    None
    Points:
    313
    Posts:
    6,666
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,666
    1,464
    313
    Phones
    Over Yonder
    I have had an issue with sports teams as well... holidays have not been an issue but for some reason the sports will not update at all
     
    gordonronco likes this.
  3. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,862
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,862
    633
    213
    Yep, there is a thread around here somewhere about those sports schedules. For some reason, you can see them in gmail on a computer, but they wont actually sync to your "google calendar", which is why you cant see them on the phone. I dont know if this is a copyright thing with the sports teams, but it just wont work. I have searched for workarounds, and the only way is to manually add each event to your google calendar.
     
    gordonronco likes this.
  4. Mr. Ed

    Mr. Ed Extreme Android User
    Rank:
    None
    Points:
    313
    Posts:
    6,666
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,666
    1,464
    313
    Phones
    Over Yonder
    for the heck of it go to menu.settings.calendars and just make sure everything is synced there. if so...uncheck everything and go back and refresh, then select everything again and select refresh.

    if that doesn't work clear data and cache for calendar in the manage applications area and then go back to your calendar and hit refresh.

    there is no reason the holidays shouldn't be showing
     
    gordonronco likes this.
  5. gordonronco

    gordonronco Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    12
    0
    15
    ok i got it fixed by downloading the *.csv file and importing that on a new calendar. i wish i knew that i couldve done that in the first place instead of spending over a goddamn hour putting it all in by hand >_<

    thanks for the help guys

    edit: holidays still dont work but i didnt really care about them anyway
     
Tags:

Share This Page

Loading...