1. Download our Official Android App: Forums for Android!

Support Calendar Empty (Almost); Google Calendar is Fine

Discussion in 'Android Devices' started by webmanoffesto, May 20, 2011.

  1. webmanoffesto

    webmanoffesto Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    33
    2
    16
    In Google Calendar on my desktop all my appointments show correctly. Yesterday the Calendar on my Samsung Galaxy I900 (Vibrant) suddenly showed almost no appointments. Right now, in all of next week, there is only one appointment; the appointment I created after the "malfunction".

    Rebooting my phone didn't help. I checked Calendar Settings and that all seems to be fine.

    What could the problem be? How do I resolve this?

    -------------------------------------------
    Samsung Galaxy I900 (Vibrant)
    bought in US, unlocked T-Mobile
    still on Firmware 2.1-update 1
    Kernel 2.6.29
    Build Eclair
    - I know, I know, I need to upgrade.
    -------------------------------------------
     

    Advertisement

  2. mel4

    mel4 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Jan 4, 2011

    Jan 4, 2011
    17
    0
    15
    hi
    i have the same problem (on a galaxy 5), and still yesterday I also didn't get back my events. How I can recovered them?

    Edit: found a solution. Clear data (from menu>applications>filter all>calendar) and re-sync. It works, but strangely only after the second time I did it. Dont know why but now everything is return to normal.
     
  3. webmanoffesto

    webmanoffesto Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    33
    2
    16
    Calendar won't sync with Droid - Google Mobile Help
    I was having a problem with events not showing up, and just figured out how to do this:

    1. Press your device's < Home > button, then press < Menu >.
    2. Select Settings and then Applications.
    3. Select Manage applications.
    4. Press < Menu >, the select "Filter."
    5. Select "All"
    6. Select Calendar Storage
    .
    7. Press "Clear data."
    8. Wait for everything to re-sync.
     
    88weighed likes this.
  4. 88weighed

    88weighed Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 25, 2011

    May 25, 2011
    1
    0
    5
    Telecom engineer
    The Netherlands
    Yes! That helped!
    My HTC Hero "forgot" all my appointments earlier this afternoon.

    Many thanks!
     

Share This Page

Loading...