1. Download our Official Android App: Forums for Android!

Support Calendar Events Are One Hour Off

Discussion in 'Android Devices' started by roban, Mar 10, 2011.

  1. roban

    roban Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    12
    Joined:
    May 9, 2010

    May 9, 2010
    12
    1
    36
    I have looked at other threads about this and find no resolution.

    I am synching with Google Calendar and every event on my Optimus is one hour earlier than scheduled. This occurs with the Android Calendar, Pure Calendar and Android Agenda. I used to have a Blackberry and this was not an issue so is this an Android problem?

    The only resolution I have found is to wait until March 13 for DLST. This is rediculous. Does this mean that for the rest of the year my events wil always be one hour off? I find this hard to accept. The agenda function is basic and necessary.
     

    Advertisement

  2. KENNECTED

    KENNECTED Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,012
    Joined:
    Feb 9, 2011

    Have you looked at the Date & Time and Location settings on the device?

    In location, be sure that "use wireless networks" is checked.
    In date & time be sure that "automatic" is checked.
     
  3. olbriar

    olbriar  
    Moderator
    Rank:
     #11
    Points:
    1,973
    Posts:
    17,359
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    17,359
    12,485
    1,973
    Male
    Land of Oz
    Being one hour off.. I'd take a hard look at your time zone settings. Google and the phone are in different time zones.
     
  4. roban

    roban Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    12
    Joined:
    May 9, 2010

    May 9, 2010
    12
    1
    36
    Thank you for the reply.
    Use wireless networks is checked
    I don't have an automatic setting under date and time. I have use 24 hour format and select date format.
     
  5. roban

    roban Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    12
    Joined:
    May 9, 2010

    May 9, 2010
    12
    1
    36
    Thank you for the suggestion.

    Google time zone is correct and the phone seems to be OK because the time and date are correct. I do not see anywhere in settings to set my location other than using wireless networks.
     
  6. roban

    roban Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    12
    Joined:
    May 9, 2010

    May 9, 2010
    12
    1
    36
    I resolved this by downloading Time Zone Changer from the Market and set my time zone to US/Eastern.
     

Share This Page

Loading...