1. Download our Official Android App: Forums for Android!

Support Calendar events not popping up

Discussion in 'Android Devices' started by samaruf, Jan 5, 2012.

  1. samaruf

    samaruf Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    110
    Joined:
    Jan 15, 2010

    Jan 15, 2010
    110
    5
    36
    Minneapolis, MN
    Hello friends,
    Last week I switched to a Motorola Photon 4G from a beloved HTC Evo 4G to take advantage of the dual mode (CDMA/GSM) and kickstand features. The phone is great and battery life is superb. The only complaint I have is my Google calendar events are not popping up on the home screen and I only can see them in the status bar. Is there a setting for the pop-up in Gingerbread 2.3.4. that I am unaware of? Any help is appreciated.

    Thanks
     

    Advertisement

  2. drexappeal

    drexappeal Android Expert
    Rank:
     #23
    Points:
    1,133
    Posts:
    10,783
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    10,783
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    I believe the pop-up that was on the EVO was a HTC Sense specific pop-up. I actually prefer the status bar pop-up as opposed to the one on the EVO. Reason being, anytime the pop-up notification would come up on the EVO, the phone would wake up and since I keep my phone in pocket, I'd always have the calendar open and the screen fully on when I'd take it out to check the pop-up. Not having that same pop-up that was on the EVO also helps save battery life, since it's not a huge animated pop-up that takes up the entire screen. I have a lot of reminders through my google calendar and had stopped setting reminders to pop-up because of that function.
     
  3. samaruf

    samaruf Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    110
    Joined:
    Jan 15, 2010

    Jan 15, 2010
    110
    5
    36
    Minneapolis, MN
    Thanks for your response. I have found the solution. In the "Set alerts & notifications" drop down, it was set as "Status bar notification" by default. I changed it to "alerts" and now I see the pop up on the homescreen as well as on the status bar. In my EVO I actually used Go launcher EX as my theme instead of Sense.
     
  4. drexappeal

    drexappeal Android Expert
    Rank:
     #23
    Points:
    1,133
    Posts:
    10,783
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    10,783
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    Yeah, I used Launcher Pro Plus on the EVO instead of Sense, but always thought it was part of HTC's Calendar app via Sense...maybe just internally.

    Thanks for posting the info about switching the default. I wasn't even aware of that option, since I liked the change.
     

Share This Page

Loading...