1. Download our Official Android App: Forums for Android!

Support Calendar issues

Discussion in 'Android Devices' started by el_jefe, Sep 10, 2010.

  1. el_jefe

    el_jefe Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Sep 9, 2010

    Sep 9, 2010
    33
    2
    16
    Since my Desire updated to Froyo, I have a few issues with the calendar.
    Before Froyo, there were 3 types of calendar:
    1. Google calendar (didn't and still don't use it)
    2. HTC Sync (use it for the data I want to sync with my work calendar)
    3. My calendar (calendar on the phone itself, used it for my private appointments and meetings I didn't want to get synced with my work calendar).

    Now that last one has disappeared and I really miss it! Now my private meetings also show up in my work calendar...
    Is there a way to get this private calendar back? Or is it possible to sync only in one way? I know it was possible with my Nokia, so my work data appeared on my phone, but my private data didn't get pushed to my work calendar.

    Another issue I encounter with the calendar app (not sure if it is typical Froyo) is that every appointment has an alarm. Again on the Nokia there was only an alarm if you explicitely entered one.
    Is there a way to set or turn off the alarm per appointment?
     

    Advertisement

  2. jay_kay

    jay_kay Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    606
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    606
    96
    98
    Marketing & Communications
    Essex
    Short answer is no. the only suggestion I can make is using the google calendar for your personal one now. I have my google calendar sync'd with my outlook calendar and use android agenda widget to display them all. Works a treat!

    As for the notification you cannot set no notification as default unfortunately but if you go into each item you can disable or enable notifications in there.
     
    el_jefe likes this.
  3. el_jefe

    el_jefe Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Sep 9, 2010

    Sep 9, 2010
    33
    2
    16
    I already was afraid I had to use google calendar... Liked the offline calendar :(

    Thanks! Seems to work indeed when I create a new appointment and set the reminder to "None".

    But appointments synced with my work calendar without do give a notification. For example, I had holiday the last 4 weeks and had noted that in my work calendar so my colleagues could be able to see that. Off course those entries are synced with my desire. None of them had an alarm icon, nor was there anything indicating there was a notification active, but nevertheless I got every night at midnight a notification. So I should have edited every appointment and add a notification set to "None" to avoid the alarm? What a way of working...

    You can set the default reminder time from 5 minutes to 1 week.
    @HTC: Why not adding the possibility "None", it can't be that difficult...
     
Tags:

Share This Page

Loading...