1. Download our Official Android App: Forums for Android!

Support Calendar notifications sound

Discussion in 'Android Devices' started by athegn, Nov 24, 2014.

  1. athegn

    athegn Android Enthusiast
    Thread Starter
    Rank:
     #185
    Points:
    68
    Posts:
    716
    Joined:
    May 26, 2010

    May 26, 2010
    716
    44
    68
    I have an S5, 4.4.2 and use the stock Calendar app.

    In Settings > Sound > Notifications I have my preferred sound.

    in Calendar > Settings > General > Tone I have the same sound.

    When a text comes through in Handcent this referred sound plays.

    When a event time arrives, that I have set as Notifications: Pop-up, in Calendar only the default "On Time" sound plays.

    When I select my sound in Settings > Sound > Notifications my sound does play i.e. test is successful.

    Can anyone please tell me why Calendar does not play my preferred sound
     

    Advertisement

  2. athegn

    athegn Android Enthusiast
    Thread Starter
    Rank:
     #185
    Points:
    68
    Posts:
    716
    Joined:
    May 26, 2010

    May 26, 2010
    716
    44
    68
  3. athegn

    athegn Android Enthusiast
    Thread Starter
    Rank:
     #185
    Points:
    68
    Posts:
    716
    Joined:
    May 26, 2010

    May 26, 2010
    716
    44
    68
    By repeated tests and listening carefully I can hear that my preferred sound starts to play but a fraction of a second later "On Time" kicks in and over-writes my preferred sound.

    What could be causing this?
     
  4. amarie82

    amarie82 Android Expert
    Rank:
     #45
    Points:
    553
    Posts:
    1,834
    Joined:
    Sep 16, 2013

    Sep 16, 2013
    1,834
    1,855
    553
    Female
    tech support
    okc
    It could be that tone! Have you tried changing it to a different one to see if it still does the same thing?
     
  5. athegn

    athegn Android Enthusiast
    Thread Starter
    Rank:
     #185
    Points:
    68
    Posts:
    716
    Joined:
    May 26, 2010

    May 26, 2010
    716
    44
    68
    Thank you for your reply.

    I have changed the tone to one of the inbuilt i.e. "Tickety-Tock" but still the same result. Not surprised as I use my preferred sound on Handcent and it works every time. There must be something else that over-writes the settings?
     
  6. amarie82

    amarie82 Android Expert
    Rank:
     #45
    Points:
    553
    Posts:
    1,834
    Joined:
    Sep 16, 2013

    Sep 16, 2013
    1,834
    1,855
    553
    Female
    tech support
    okc
    Possibly could be an app or something causing it
     
  7. chanchan05

    chanchan05 The Doctor
    Rank:
     #25
    Points:
    1,108
    Posts:
    15,164
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,164
    4,832
    1,108
    Male
    Curiously, why do you have a Calendar app instead of S Planner? Or is that a Calendar app you installed?
     
  8. athegn

    athegn Android Enthusiast
    Thread Starter
    Rank:
     #185
    Points:
    68
    Posts:
    716
    Joined:
    May 26, 2010

    May 26, 2010
    716
    44
    68
    May be because I could not get S Planner to autosync. Removed Callendar app. to s. If I can now \get S Plnner to autosync.
     

Samsung Galaxy S5

The Samsung Galaxy S5 was announced in 2014 and was the company's first flagship of the year. The device featured a 5.1-inch display with a resolution of 1920 x 1080, 2GB of RAM, 16GB of storage, and a 16MP primary rear camera.

Share This Page

Loading...