1. Download our Official Android App: Forums for Android!

Support Calendar reminder set to Never?

Discussion in 'Android Devices' started by evan2000, May 3, 2011.

  1. evan2000

    evan2000 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Apr 30, 2011

    Apr 30, 2011
    13
    1
    16
    On the Incredible 2 is there a way in the setting on the phone to change the default reminder to NEVER? I get to that setting but I don't see never?

    :thinking:
     

    Advertisement

  2. patchnauty

    patchnauty Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    150
    Joined:
    May 10, 2010

    May 10, 2010
    150
    18
    38
    default, no unfortunately.
    Maybe a dev can do it once you have root.
     
  3. ckelly33

    ckelly33 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    808
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    808
    146
    93
    CRNA
    Tennessee
    Go to the actual Google web calendar on your PC and on the left you see "My calendars" click on settings underneath your calendar then on the next page, click "notifications" beside the calendar in question. Uncheck everything and by default you'll get no notifications.
     
  4. mtollin

    mtollin Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    May 4, 2010

    May 4, 2010
    92
    3
    16
    Unfortunately that doesn't work if you don't sync with Google and use another service like MSExchange if the appoint is created by the phone. Only work around I've found is end of the day go to my PC calendar and remove the reminder if I forgot on the phone.

    Very annoying, was hoping it was added to Inc2. Otherwise, it's been the best, bug Smartphone I've owned.
     

Share This Page

Loading...