1. Are you ready for the Galaxy S20? Here is everything we know so far!

Calendar Synching not working.

Discussion in 'Android Devices' started by JLOB, Oct 2, 2018.

  1. JLOB

    JLOB Newbie
    Thread Starter

    I have a HTC One M9. My wife has the same phone. I have a Samsung Galaxy Tablet S2. I have several IBM-centric computers. All are running Google Calendar. My wife and I share each others calendars. On MY calendar I have several attached calendars, basically sports schedules. The problem: I can see the New England Patriots schedule on every device but my own HTC One. My wife can see the Patriots schedule with no problem, just as she can see ALL my attached calendars. Both phones are running identical HTC and Android builds. All three Android devices are running the latest version of Calendar. Anyone have any thoughts on how I can get the Pats schedule to show on my phone? I’d REALLY appreciate any help.

    Thanks.
    JLOB
     


  2. svim

    svim Extreme Android User

    Since apparently it's just that one phone having an issue with that one calendar, it does appear to be just a problem with the Calendar app on that phone.
    Try going in the Settings >> Apps menu, find the Calendar app entry and open it, then tap on 'Force stop', and then find the 'Clear cache' button and tap on that. Now start up the Calendar app and see if that previously missing Patriots calendar is accessible.
    If that doesn't work out, go through those same steps but this time instead of clearing the cache, tap on the 'Clear data' button. This should return the Calendar app to its original, first time use state, so it will take a minute or so to re-sync itself to your online Google account. If it balks at this, you might also have to go into the Settings >> Accounts >> Google menu and in the Calendar entry disable and then re-enable syncing (or if shown use the sync button to manually prompt it.)
     
  3. JAy3001

    JAy3001 Android Expert

    Just as a basic thought. You did Sync your calender on your phone before checking for its visibility within the manage calenders setting @JLOB ?
     
  4. JLOB

    JLOB Newbie
    Thread Starter

    Svim,

    Thanks for the response. I tried your suggestions, but was unable to find either the clear cache or clear data buttons. I did do the disable and re-enable the synching, but no joy.
    JLOB
     
  5. svim

    svim Extreme Android User

    Look in Settings >> Apps >> Calendar and under that 'Force stop' button is 'Storage' Open that up and the 'Clear cache' and 'Clear data' buttons should be showing.
    But that's generally for Nougat, different manufacturers and carriers often make subtle branding changes with the user interface so you just need to look around in the Apps menu to find them. Just which version of Android is that phone running?
     
  6. JLOB

    JLOB Newbie
    Thread Starter


    svim,

    Thanks you. I'm running Android 7.0 (Nougat). I DID find the data and cache buttons, but clearing both provided no joy. Refreshed, re-synched! Nada! Any more thoughts?
     
  7. svim

    svim Extreme Android User

    I'm out of ideas. All I can think of is take peek at the Calendar app on your wife's identical phone. If you tap on the hamburger menu (icon in the top left with three horizontal lines), is there anything there that appears to be different than on your M9? Or anything different when you look in the Settings sub-menu?
     
    Hadron likes this.
  8. JLOB

    JLOB Newbie
    Thread Starter

    And, of course, that's EXACTLY what it was. SHE had a check for the Patriot schedule. I DID not!! Thanks for your patience. I've another HTC problem but I think I'll wait until the embarrassment from this fiasco fades!

    Thanks again.
    JLOB
     
    svim likes this.
  9. svim

    svim Extreme Android User

    Embarrassment isn't an issue here as we have all gone through similar issues ourselves.
    (Note to self -- there's no such thing as a stupid question, just stupid answers.)
     
  10. JAy3001

    JAy3001 Android Expert

    Hehe, whenever you add a new calender to Google you need to Sync the calender app on your device first, then go into manage calenders and toggle it on.

    One of them things thats easy to miss.
     
Loading...

Share This Page

Loading...