1. Download our Official Android App: Forums for Android!

Support Calendar syncs with Facebook birthdates after Froyo update...HATE THIS

Discussion in 'Android Devices' started by truestory.dl, Sep 2, 2010.

  1. truestory.dl

    truestory.dl Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Sep 1, 2010

    Sep 1, 2010
    17
    0
    15
    So after the update to Froyo, my calendar now syncs with Facebook and anyone who has entered their birthday...my calendar is now filled with dates of people on my facebook who, personally, i do not care or need to know that it is their birthday! how do you stop this???!!!
     

    Advertisement

  2. JustDroid

    JustDroid Member
    Rank:
    None
    Points:
    18
    Posts:
    65
    Joined:
    May 12, 2010

    May 12, 2010
    65
    19
    18
    In the Calendar, go to Menu, then More, then Calendars and uncheck Facebook
     
    busyychild and cane2477 like this.
  3. sabrewings

    sabrewings Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    895
    Joined:
    May 26, 2010

    May 26, 2010
    895
    104
    93
    Avionics
    This. Also unfriend people you don't care about. That'd be the first step, IMO.
     
    cane2477 likes this.
  4. truestory.dl

    truestory.dl Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Sep 1, 2010

    Sep 1, 2010
    17
    0
    15
    they are people important enough to keep in touch with, but not important enough where i need to know their birthday.
     
  5. truestory.dl

    truestory.dl Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Sep 1, 2010

    Sep 1, 2010
    17
    0
    15

    Thanks!!
     
  6. JustDroid

    JustDroid Member
    Rank:
    None
    Points:
    18
    Posts:
    65
    Joined:
    May 12, 2010

    May 12, 2010
    65
    19
    18
    You're welcome
     

Share This Page

Loading...