1. Download our Official Android App: Forums for Android!

General Calendar

Discussion in 'Android Devices' started by oaklane, Mar 1, 2010.

  1. oaklane

    oaklane Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    336
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    336
    5
    56
    Secretary
    New Hampshire
    My husband and I both have the Droid Eris. When I have entered info into the calendar on my phone it shows up on his also. Is this because we are using the same gmail account? and if it is, is there anyway around it besides one of use creating a new account?

    Thank you!
     

    Advertisement

  2. doogald

    doogald Android Expert
    Rank:
     #56
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    You can go into Google Calendar on that account (on a PC, not the phone) and create a new calendar for yourself (or for him, whichever). It's on the left hand wide - My Calendars; there is a link to create a new one just beneath the listing. (My wife and I do not share a gmail account, but I have calendars for me, her, each of the kids, birthdays, holidays, and vacations there.)

    In the Calendar on your phone, press Menu, then Calendars, and from there you can choose which calendars on the google account get synced to the phone.
     
  3. oaklane

    oaklane Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    336
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    336
    5
    56
    Secretary
    New Hampshire
    Even though we share the same gmail account I can have 2 separate google calendars?

    Cool - I'll try it.

    Thanks
     
  4. oaklane

    oaklane Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    336
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    336
    5
    56
    Secretary
    New Hampshire
    I created the calendar then went to my phone and it wasn't listed as one to chose.
     
  5. oaklane

    oaklane Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    336
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    336
    5
    56
    Secretary
    New Hampshire
    NM resynced and it's there.

    Thank you for your help.
     
  6. Rubik76

    Rubik76 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    546
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    546
    158
    93
    You should be able to see any of the calendars created under your Google account, as well as any you have access to (that you're sharing via Google Calendar).

    To get them to show up in your phone, go to the Calendar app (not the widget), and hit the "Menu" soft key. The bottom-left option should be "Calendars". From there you can check and uncheck which calendars will show up.

    If you've gone there and your new calendar isn't showing up, I'm not sure... it may be that your phone isn't in synch with your Google account, but I'll defer to people who know more than I do about such things.
     
  7. Rubik76

    Rubik76 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    546
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    546
    158
    93
    Ah, cool :)
     
  8. oaklane

    oaklane Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    336
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    336
    5
    56
    Secretary
    New Hampshire
    Yeah now my husband won't get flustered when he gets my appointments popping up on his phone!
     
  9. doogald

    doogald Android Expert
    Rank:
     #56
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    You're welcome. It's funny: I had just created a new, subscribed calendar today (you can add some publicly available calendars that automatically update themselves via the web - my son's high school track schedule for the spring season is what I added) and, after my last post, I found that the calendar wasn't listed on my phone, either - even after I manually synced.

    I actually had to go back home, Settings -> Data Synchronization -> Google, turn off and then back on Calendar sync, and then it showed up again.

    Weird.

    Anyway, glad to have helped.
     

Share This Page

Loading...