1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Calender sync

Discussion in 'Android Devices' started by PHalwe, Jul 20, 2013.

  1. PHalwe

    PHalwe Lurker
    Thread Starter

    Calendar events entered in my Rugby Pro do not sync with my online Google calendar. Provider is ATT.
     

    Advertisement

  2. SiempreTuna

    SiempreTuna Android Expert

    Two possibilities:

    You haven't turned on Sync - there should be an option in Settings, under Accounts and then the Gmail account.

    Alternatively, it may be you're creating your events in another calendar - Android supports multiple calendars and will often sync them separately.

    When you create an event, the big coloured bar under the Cancel and Done buttons tells you which calendar you're creating the event in. If you tap this you should see a list of the calendars on your phone. Select the Gmail one to ensure the events get sync'd with Google.

    If you only want to use the Google account, there should be an option in settings that will set it as the default.
     
  3. AmishFury

    AmishFury Well-Known Member

    necrobump i know... i have the same problem... it will pull events FROM google no problem... but syncing events TO google just will not happen
     
  4. AmishFury

    AmishFury Well-Known Member

    wow such a simple solution i'm shocked i didn't notice it before... phone defaults to "my calendar" when adding an event which doesn't sync to google (i'm guessing it syncs to a samsung account if anything) you need to specify the google account you want to sync to
     
Loading...

Share This Page

Loading...