1. Download our Official Android App: Forums for Android!

Support Call Answer Settings

Discussion in 'Android Devices' started by gsoup, May 11, 2011.

  1. gsoup

    gsoup Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 11, 2011

    May 11, 2011
    4
    0
    5
    OK, I have an admittedly probably simple to answer question that I can't seem to figure out. Gone through my settings yet still I am too dense to solve this and searching online and in the forums hasn't resulted in the answer I need.

    So, when I go to answer a call my Evo which I keep in my pocket, sometimes pulling it out of my pocket somehow seems to send the call to voicemail. I suppose the screen senses a swipe up as I am pulling it out of my pocket and rejects the call. Is there any way to change those settings? Specifically just the reject calls setting? I can always just silence the call with the volume buttons on the side, then it will eventually go to voicemail anyway, so I just need to change the settings for the call answer/rejection motions.

    Anyone else run into this problem? Or at least know where in settings I can fix this?

    I have gone to Settings->Call and looked through everything there and can't find it. I have honestly looked through about all the settings and it's either not an option...or I simply can't find it.

    I don't have a screen lock cause...honestly I am in and out of my phone so often it gets really tedious to constantly unlock it dozens of times a day and it's either in my hand or in my pocket. So it just has the normal swipe down to unlock, swipe down to answer a call, swipe up to reject a call. It's that last one that kills me.

    Thanks in advance, I appreciate any help.
     

    Advertisement

  2. Stepitup

    Rank:
    None
    Points:
    16
    Posts:
    68
    Joined:
    May 11, 2011

    May 11, 2011
    68
    9
    16
    Declining the call or swiping up with a finger will cause the call to go directly to voicemail. Not sure how you have this problem. Takes a lot of effort to swipe the lock screen upward to send to voicemail. Maybe facing the screen toward your thigh or buttocks while in your pocket, then pull it out that way will stop your problem. You must have some tight pockets for this to happen.
     
  3. gsoup

    gsoup Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 11, 2011

    May 11, 2011
    4
    0
    5
    That's how it is, the screen is against my thigh. It is somehow sensing my thigh as touching the screen and as I pull it out it sends it to voicemail. This doesn't happen every time, but it happens often enough that it's frustrating.

    So...how do I get to those settings?
     
  4. Stepitup

    Rank:
    None
    Points:
    16
    Posts:
    68
    Joined:
    May 11, 2011

    May 11, 2011
    68
    9
    16
    The EVO's screen runs on heat. It can't sense heat through fabric from your pocket. Why not place your EVO right side up instead of upside down so the phone's lock won't slide upward to send the message to voicemail?

    The settings you requested doesn't exist. You have to look in the app market for something like that.
     
  5. gsoup

    gsoup Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 11, 2011

    May 11, 2011
    4
    0
    5
    Fair enough, I was worried that was the case either way I appreciate you answering the question.

    To answer yours, that's just how I do it I guess. I suppose it's because it is easiest to use it in the proper orientation or put it directly to my ear that way without having to flip around the phone after I pull it out of my pocket, it's always right way up. I will have to decide what is more annoying having it upside down when I take it out, or hanging up calls. Maybe the market will have an answer.
     
  6. Stepitup

    Rank:
    None
    Points:
    16
    Posts:
    68
    Joined:
    May 11, 2011

    May 11, 2011
    68
    9
    16
    I just ran my evo against my leg while it was locked and it won't unlock the screen. Put it over the top of my briefs and still nothing. Then I did the same test with a sheet over my leg and the lock moved. It must happen when you wear pants that have pockets made from thin material.
     
  7. gsoup

    gsoup Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 11, 2011

    May 11, 2011
    4
    0
    5
    Yeah, the liner material isn't really thick.
     
  8. girolamous

    girolamous Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 29, 2011

    Apr 29, 2011
    1
    0
    5
    I've had the same problem with some pants. Frustrating, as the phone seems to lock up until the power button is pressed, not responding to touch screen. Sprint says they haven't had any other complaints and tried to get me to change Swype settings. I don't think that has anything to do with gestures....
     
Tags:

Share This Page

Loading...