1. Download our Official Android App: Forums for Android!

Support Call log times are wrong?

Discussion in 'Android Devices' started by nwestern, Sep 16, 2010.

  1. nwestern

    nwestern Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 1, 2010

    Sep 1, 2010
    5
    0
    5
    So, when I go to my call logs, the times it shows for the calls is all wrong. As in, the last call showing in my call log shows Today at 8.52 pm. It is currently 12:15 PM.

    I've got about 8 calls today, and they are all in the evening?? The rest of the times on my phone are right, but the call log appears to be picking up some other time zone.

    Any thoughts?
     

    Advertisement

  2. anoniemouse

    anoniemouse Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,514
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    1,514
    237
    153
    Button Moon
    Go to settings/date & time & select time zone, make sure you have selected the correct one.
     
  3. nwestern

    nwestern Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 1, 2010

    Sep 1, 2010
    5
    0
    5
    Except the time is right on the main clock as well as the secondary clock in the top right corner. Everything is right, except it says I've received a bunch of calls in the future. The issue is that I want to be able to see if I just missed a call, or if someone tried to call me 3 hours ago.
     
  4. speedycolzalez

    speedycolzalez Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    513
    Joined:
    May 8, 2010

    Next time someone calls from the future can you ask them for the winning lottery numbers and post them on here :D

    (sorry, don't have any practical help)
     
  5. anoniemouse

    anoniemouse Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,514
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    1,514
    237
    153
    Button Moon
    lol been looking for that solution for years.



    Try ticking the automatic option in the date & time section, the time is kept correct by your network provider.
     
  6. nwestern

    nwestern Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 1, 2010

    Sep 1, 2010
    5
    0
    5
    I'll try rebooting or something. Seems very odd. Thanks for the tips, especially the lottery tickets one. :)
     
  7. piannetta

    piannetta Member
    Rank:
    None
    Points:
    16
    Posts:
    74
    Joined:
    May 25, 2010

    May 25, 2010
    74
    2
    16
    Male
    Sydney, Australia
    Hi,

    I've been noticing this problem also, with the times being wrong except mine is the opposite, the times are actually older than the real times of the calls.

    Timezone is correct, automatic is set to on, a reboot does fix the problem but it eventually comes back.

    Would really appreciate some assistance or advice please.

    Cheers,
    Pete
     
  8. baillou2

    baillou2 Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    240
    Joined:
    Sep 28, 2010

    Sep 28, 2010
    240
    43
    63
    my job sucks....
    The Aloha State on a smallish island...
    I also just noticed I have this problem. My calls show as being about 9 hours after they actually occured. This is weird and frustrating.
     
  9. PrabhuLive

    PrabhuLive Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 13, 2011

    Jan 13, 2011
    2
    0
    5
    Software Developer
    Even i faced this problem, to resolve.

    Go to Settings --> Date and Time and deselect 'Automatic' so that you have control of you phone's call log time settings and not the network provider.

    Do not forget to select the correct time zone.
     
  10. NwAndrUsr_2011

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 14, 2011

    Feb 14, 2011
    1
    0
    5
    Even i am facing the same prob ! The timing shows future date and current date wil be tagged as today ! All calls that we received today wil be tagged under future date ! As mentioned by PrabhuLive, lets try to use deselect that automatic option and try out once !!! Thanx fr the info !!! :) :) :)
     
  11. sandyredz

    sandyredz Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 23, 2011

    Aug 23, 2011
    1
    0
    5
    Hi, does anyone have a solution to this problem. I have tried setting my date& time to automatic and I still get the Future time. I am on 2.3.3 Galaxy S
     
Tags:

Share This Page

Loading...