1. Download our Official Android App: Forums for Android!

call waiting beep

Discussion in 'Android Devices' started by abidroid, Jan 27, 2010.

  1. abidroid

    abidroid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    12
    0
    15
    London, United Kingdom
    Hi all

    I've noticed with my T-Mobile G2 that there is no call waiting alert with the default settings, so I'm never aware of someone trying to ring me from within another call - a function that's been standard on every other mobile I've used.

    I'm sure it must be possible to set this up, but can't seem to find out how to do it. Very annoying, as I invariably get calls on top of one another and people are starting to tell me they're sick of being put through to my voicemail.

    Can anyone help?
     

    Advertisement

  2. bunt83

    bunt83 Member
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 20, 2009

    Sep 20, 2009
    50
    1
    16
    If you go to the setting to change the length of time before sending a call to voicemail, it should allow you to set up call waiting. I get a beep indication when on a call and I've got call waiting...
     
  3. MarDoubleT

    MarDoubleT Member
    Rank:
    None
    Points:
    35
    Posts:
    39
    Joined:
    Jan 17, 2010

    I just had an issue with this too. Anyone have a solution?

    bunt83, the only way I know how to do the length of time for voicemail etc. is the direct way that ONLY allows the change of that time, nothing else.

    Cheers
     
  4. bunt83

    bunt83 Member
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 20, 2009

    Sep 20, 2009
    50
    1
    16
    Go to settings > Call Settings > Additional Call Settings > Tick the 'Call waiting' check box

    You should then get a beep during a call if you have a call waiting!
     
  5. MarDoubleT

    MarDoubleT Member
    Rank:
    None
    Points:
    35
    Posts:
    39
    Joined:
    Jan 17, 2010

    I have this checked. Either the beep is very quiet and I'm not listening intently for it (a bit silly if that's the case), or there's nothing there.
     
  6. bunt83

    bunt83 Member
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 20, 2009

    Sep 20, 2009
    50
    1
    16
    Sorry mate, can't help any more than that. I can clearly hear the beep when I'm on a call...

    I guess you should try testing it out?

    Good luck!
     
  7. rizman

    rizman Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 17, 2010

    Jul 17, 2010
    1
    0
    5
    Hi all, anybody got this figured out? Thanks in advance
     
  8. DiscoDavey

    DiscoDavey Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Oct 27, 2009

    Oct 27, 2009
    14
    0
    15
    Scotland
    +1

    Yeap mine beeps too albeit quite quietly.
     
  9. wjcole

    wjcole Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    4
    0
    5
    AZ
    I have seen the same problem on my Droid X. I noticed warning in the program Calendar Snooze which blamed this problem on the 2.2 bios and gave a work-around of turning of the text to speech announcer for their software. If the problem is with 2.2 than other text to speech programs may also cause this annoying beep beep during phone calls. The work-around cured my problems.
     
Tags:

Share This Page

Loading...