1. Download our Official Android App: Forums for Android!

Support Camera button won't take Pictures/Videos

Discussion in 'Android Devices' started by SniperofFear, Oct 15, 2010.

  1. SniperofFear

    SniperofFear Newbie
    Thread Starter
    16

    Jul 13, 2010
    18
    1
    16
    College Student
    PA
    My physical camera button won't take a picture. It does the ding noise for being focused or whatever and the square turns green, but it won't take the picture anymore. If I want to take one I have to use the autofocus on screen tap. The same goes for the camcorder function. I have no clue what's causing this as it always worked fine before.

    I have the leaked 2.3.15 Froyo with rubiX focused rom + nexTheme. To my knowledge the camera button always worked fine until I noticed today that it wasn't.

    (Now watch, this is probably some stupid obvious thing I've overlooked...)
     

    Advertisement

  2. quickaudi

    quickaudi Android Expert
    273

    Jul 15, 2010
    3,079
    410
    273
    TN
    when did it stop working?
     
  3. SniperofFear

    SniperofFear Newbie
    Thread Starter
    16

    Jul 13, 2010
    18
    1
    16
    College Student
    PA
    I want to say that 2 days ago it did but I'm not entirely sure. I did fix it though as I just put rubiX .5 on instead of .3 which I had on before.
     
  4. T66T

    T66T Well-Known Member
    38

    May 3, 2010
    126
    13
    38
    are you pushing the camera button in all the way when taking a picture
     

Share This Page

Loading...