1. Check out our app, Forums for Android! Download and leave feedback here!

Support Camera glitches

Discussion in 'Android Devices' started by trophynuts, Nov 16, 2010.

  1. trophynuts

    trophynuts Well-Known Member
    Thread Starter
    313

    Jul 6, 2010
    5,630
    1,792
    313
    I work in a Tech related field. Have been in a tec
    SouthEastern US
    Couple of issues i have with my camera. I'm running stock 2.2 and i have already done a factory reset. Anyone else have these issues?

    1. Sometimes when taking a pic and i press "quick upload" it seems like it forgets that it just took an image and results in the image not even being there. I then have to retake the picture.

    2. When in camera mode and you click on the thumbnail in the bottom right hand corner to view the last pic you took, the first time it takes you to the very first pic listed in your camera gallery, if you back out then re click on the thumbnail again it takes you to that pic in your gallery.

    3. When taking a pic it acts like it took it but Great Oden's Raven its not there in your gallery.

    4. When you take a pic and you try to click on the thumbnail it goes to a black screen. Only way to fix this is a power cycle.

    Thanks in advance.
     

    Advertisement

  2. bigbadwulff

    bigbadwulff Well-Known Member
    143

    Jun 15, 2010
    2,442
    200
    143
    Mine suddenly started taking a pic when I hit the 'zoom' button. Will do it once and then not again. Weird.
     

Share This Page

Loading...